Imbalance between stereo recording tracks LPs


Since reinstalling Audacity on my new computer that I scan my vinyl, Audacity sends me an incorrect reading of the various stereo tracks. So I never all the different avenues for me to hear all the instruments.

For example: the song Please please me Beatles. On vinyl mono, the sound is well balanced between the voices of the Beatles and instruments. On stereo vinyl (I have two) voices Beatles are buried under the sounds of instruments. Percussion are clearly in front. Get back on the guitar solo remains in sound accompanying instruments and does not appear at all. So on, depending on the recording features of my records. Sometimes two solo instruments divided left and right, one of the two to be the volume of moist another.

I’ve never had such a problem with Audacity that I had downloaded on my old computer.

So, please, because it is in the integrity of my vinyl records that I want to keep, what, in my current version of Audacity would be ill-fitting?

Thank you to answer me. It is a job, but also an immense pleasure, which has taken me hundreds of hours.

If your new computer is on Windows Vista or later and your issue is that you are recording the same content in left and right channel, see the big green box here: .

That applies to Windows 8 too.


I am recording in stereo mode. This is not a General problem.

Please tell us about your hardware set-up. (i.e. Are you using a phono preamp into line-in on your soundcard, mic-in on a laptop, or do you have a phono-USB interface, or a turntable with a USB interface?)

If you are using a phono preamp or a turntable with line-level outputs, can you plug it into a stereo or TV to confirm you are getting a good stereo-signal out of it?

Can you plug-in something else (like a CD or DVD player) into your soundcard to test-out your soundcard & the software?

Try un-plugging one channel at a time to see if there is any “funny” interaction between the channels… That is, unplug the right channel (while recording) to see if anything changes in the left channel. Then plug the right channel back in and reverse the test to see if unplugging the left channel has any effect on the right channel. There should be no interaction between the channels.

Also please tell us your version of Windows (see the pink panel at the top of the page).

Can you describe exactly in what way the stereo is “incorrect”? If you are recording into the mic input on a laptop, at best those are usually “compatible” stereo inputs that may not give a proper stereo image.

If you don’t have a software or hardware switch to make the mic input into a proper stereo line-in, then you will need to buy a USB interface that has a proper line-in, such as: .

This isn’t an Audacity problem because it only records the signal it receives.


My version of Windows is 7.5

I just noticed that when listening to my recordings, Audacity saves in mono even if the stereo that appears on the screen as the one that was selected. So my whole problem is that Audacity records in mono. This is what creates the imbalance between soundtracks.

So can someone tell me how to reprogram Audacity is recording in stereo??

Needless to say there is no such thing :wink: . There is Windows Phone 7.5, but you aren’t using Audacity on a mobile phone, that’s for sure.

Once again, Audacity records the signal that Windows gives it.

We already did. And you have to set Windows to record in stereo too if you have Vista or later. Here is the link again: Audacity Manual .

If you still require help after that you will need to tell us with exactly what equipment you are recording these LP’s and how it’s connected to your computer. We can’t guess that until you tell us.


I checked the settings. In Audio I / O, stereo Audacity is set. But the sound remains mono however …!

With no information to go on about the make and model number of your turntable, how exactly it is connected to your computer or what version of Windows you are on (“Windows 7.5” does not exist) we can’t help you.

Do you connect this turntable to the computer with a USB cable? If you are on Windows Vista or later, a USB turntable will record in mono by default. Read this link: Audacity Manual for how to set Windows to record the USB turntable in stereo. Read the green box.

If that means you are using Audacity 1.2.x or 1.3.0 those versions are obsolete and we will not help you with those. See the pink panel at the top of this page. I suggest you open Help > About Audacity… and verify you have the latest Audacity 2.0.5.

If you do not have 2.0.5, uninstall the Audacity version you have now, then install 2.0.5 from Audacity ® | Download for Windows . Get the EXE installer program. Half way through the installer, be sure to check (put a tick mark in) the box that says “Reset Preferences”. Then when Audacity asks if you want to reset preferences, say “Yes”.


I’m on Windows 7

Ok, I downloaded 2.0.5

So, the Menu stereo track and sliders centered, as in a photo.

In addition, it’s only my recordings with Audacity which are mono. So, I think 2.0.5 done it.


Windows 8 to be honest.

In addition, other audio software, EZ Vinyl Tape Converter, tells me, when I open it, my computer is set to mono?? How a rolling new computer on Vista Can be set to mono?? Moreover, it’s only my recordings with Audacity which are mono.


It sounds like Audacity is completely incompatible to a mobile phone.

What does that mean?


If you are not sure what version of Windows you are on, you can go to System in the Windows Control Panel to find out.

We can’t help you if you won’t co-operate by answering questions and trying out what we ask you to try out.

Are you saying that EZ records your vinyl in stereo, in spite of it telling you that your recording device is set to mono?

Tell us what type of turntable you have. Does it connect to the computer with a USB cable? Is the turntable made by Ion?

If yes, and you are on Windows Vista or Windows 7 or Windows 8, connect the turntable to the computer. Right-click over the Speaker icon by the system clock then choose “Recording Devices”.

In the window that opens, right-click over USB Audio Codec > “Properties”.

In the window that opens, click the “Advanced” tab. In the “Default Format” section, make sure the drop-down menu is set to “2 channel 16 bit 44100 Hz”. Click OK and OK.