I want to use English. Audicity insusts on using Danish

I am running Windows 10 Professional. I’ve had Audacity running on this PC in English before but in Windows 7. Installing for third time, I still get Audacity in Danish, even when I specify English, use VPN to “move” me to the UK and change the keyboard to UK English - all of that after uninstalling Audicity first.
Is there anyone who can tell me what to do? Although I have no problem with Danish, I work in English and (as a translator) I just don’t appreciate Microsoft’s translations.
Thanks in advance!
Hugh M

By default Audacity uses the system language of the operating system. To override the default, change the language in “Edit menu > Preferences > Interface”.

That suggests to me you are not using the latest Audacity 2.1.2 from http://audacityteam.org/download/windows. Please see the pink panel at the top of the page. In 2.1.2, and in 2.1.1, choosing the language in the Audacity installer does set the language Audacity runs in.