I need help fixing Audacity and hope someone can help me [version 2.0.5]

I’m using version 2.0.5 (which is the version I prefer) and it worked fine until today.

I needed to record some audio and followed instructions from this YouTube video:

The process went smoothly and I saved the recorded audio file to MP3. After I did that, when I went to play and edit the music file, I found that suddenly Audacity won’t work correctly. I am now unable to select anything from the menus and the options are light colored text and un-clickable. I’ve never had this happen before. I tried resetting Audacity but that did not make any difference and it is still behaving this way that will not let me me work on files as I typically do.
I can import and play a file but not edit it :frowning:

For example, I highlighted a section of audio after importing an audio file but when I go to the file menu and select “remove audio or labels” I can not choose any selection on the menu. If I go to “effects” or “generate” menu, every single option is light-colored text and un-clickable.

You have to stop playback before selecting effects in Audacity 2

stop playback - effects then available
The menu text is grey (rather than black) if the track is playing.

Thank you :slight_smile: That might have been the issue. I had paused the track after I heard a skip sound that I was trying to fix.

This topic was automatically closed after 30 days. New replies are no longer allowed.