I’m trying to import an audio file, but it keeps getting clipped

I am using Audacity 2.4.2 on Windows 10.

I have a recording of loud music in both mp3 and flac. When I listen to it in VLC media player, it sounds great. When I import it to Audacity, it sounds like I’m listening through a tin can.

I’ve tried reducing the gain, and using the amplify, normalize, and loudness normalization effects. The result is always that the sound is quieter, but still sounds like it’s being heavily clipped.

Is there a way to import the audio at full quality, and then reduce all of the volume proportionally?

Audacity always imports at full quality. If there’s a problem with the sound quality, it’s likely to be due to something else (such as the playback device or playback settings).

Thank you.

Do you know which playback settings could be causing this?
I think it’s unlikely to be the device, as I am listening to the original file on the same device, and it sounds great.

Both VLC and the Windows sound system have playback effects - if any of those effects are enabled they will “enhance” the sound (though not always in a good way).
On the other hand, Audacity plays the audio exactly as it is, without any playback enhancements (though it is still possible for Windows to apply effects to the playback of any app, including Audacity).

As a test, try exporting from Audacity as a WAV file, then play that exported file in VLC. Does it sound great again?

Thank you! That worked.