I have a problem with restoring the project

Hello everyone. I need urgent help please. I had a 2 hour long project and when I tried to edit it, audacity froze and crashed. I was low on C drive space for storage, so I moved all of audacity to D drive. When I started it, this is what popped up at me. When I click restore, not only does that trivial unsaved change no longer appear, but the entire project is gone. I’ve worked extremely hard on this and I don’t want it to go to waste. Please someone give me some advice. thank you

So as that message no longer appears, I think your project is gone. You can look in %appdata%\Local\Audacity\SessionData, but I don’t think you are going to find it.

I understand. Every time I open my project, two paper icons appear on my desktop. FILM.aup3-shm and FILM.aup3-wal. (I named my project FILM) But now they are there permanently. Even if it’s closed. When I tried to copy it to a USB drive, for a possible backup, I couldn’t because the two pieces of paper were too big. and their size corresponds to the size of the project. I think it can be saved, I just don’t know how.
auda 2

So I think you are going to need a bigger boat.

Two hour audio files can get quite large in Audacity. And if you do any editing the project file will get larger. A simple amplify operation will double the size of the file as Audacity retains the original audio in case you wish to do Undo.

I suppose you could try renaming the one -WAL file to .AUP3 then opening it with Audacity, but no promises. BUT BEFORE YOU DO ANYTHING - backup what you do have. Find lots more space somewhere, otherwise you are going to be unsuccessful.

I was at the store this morning and bought a 2T 2000GB external drive to back it up to. When I put it there, it still said that the file is too big. At the same time, the description says that it has only 5.82 GB. It cannot be backed up.

and I can’t even update audacity. an error pops up there.

Good. Now you’ve got a little breathing room

So you seem to be having a problem with space on your C: drive. This is unrelated to your 5GB .AUP3 project file. Unfortunately, Windows requires space on the C: drive in order to do just about anything. Perhaps you can free up some space there; move some files to your new 2TB drive; delete some old unused files; empty your trash bin. You may need to consult with a local Windows expert or friend.

Note, that if you simply drag a file from the C: drive to your new new 2TB drive that Windows will NOT remove the original file. Instead, you can do a right-click drag and select MOVE, which WILL delete the original file after a successful copy.

Hello. I took your advice and contacted the experts. I just came back from the next town where there is a company that specializes in data recovery. I told them the whole story and after a while they said they couldn’t do anything about it. I just installed the current version of AC 333 there. But now, after coming home, something different than usual happened.

  1. A completely different table appeared with an error
  2. The two papers disappeared from the desktop
  3. And the project size has increased from 5.82 to 7.13 GB

Crossing my fingers, take a look at: Corrupt or Otherwise Broken Audacity Project Recovery

Be sure to have lots of free space on your drive.

Oh thank you. I finally feel like there is a serious chance here. I’m currently on point 13 and if I understand correctly, I just have to wait here. I let it work overnight. And although I didn’t sleep at all, but I will say that when I woke up, … nothing.

this is the last message that was shown to me. Maybe I made a mistake somewhere. Can you help me with that?

Yes. I am glad you showed that screenshot.

As mentioned in step 10 of the directions, the message

“unable to open database file”, [means] you have simply mistyped the file name or the .aup3 file name extension.

As it turns out, through no fault of your own, your database file is named “broken.aup3.aup3”. Try again.

Note: Windows sometimes hides file extensions. To make them visible, go to File Explorer, and click on the View Tab. On Windows 10 in the three checkboxes, select “File name extensions”; On Windows 11, select “Show”, then “File name extensions”.

Everything is back. Just the way I wanted it. And that’s only thanks to you, my friend. I am fascinated by your knowledge. And you can’t even imagine how much you helped me and how much trouble you spared me. You are a true expert and professional. 10/10. Thank you for being there for me and helping me restore my project. I will never forget.

:blush: Glad to hear you are finally sorted. :blush:

This topic was automatically closed after 30 days. New replies are no longer allowed.