I can't record a second track

I can record an initial track no problem, but every time I try to record a second track, I get an error message (see attached screenshot video).
The recording settings for track #2 are the same as for track #1
I’ve checked and rechecked my mic, and it’s working perfectly.
I’ve tried uninstalling and reinstalling Audacity. Same thing happens. As soon as I hit the record button to record a second track, it gives me an error message.
Help? It’s driving me nuts.

Way over on the left there it says
Stereo 44100
12-bit float.

There is no 12-bit float. That’s not a standard audio setting.

Koz

I have no idea what a 12-bit float is, or what it signifies.
I uninstalled and reinstalled Audacity twice today. The version in my video screenshot had only been installed an hour earlier, and I hadn’t changed any settings at all, so the “12 bit float” thing must have come with it. But the “12-bit float” is in the track that works, so I can’t ee how it could have anything to do with not being able to record a second track.

Which one? 3.5.1? There’s a trick to making Audacity really Start Over. Right after you install a fresh program, Tools > Reset Configuration. That should prevent a broken Audacity from leaving bad surprises behind.

First, that number came from the very left edge of the graphic you posted. You can see the graphic clearly and close-up. Does it say 12-float?

Oddities or unusual conditions can signify an unhappy Audacity. An unhappy Audacity can start acting oddly—like refusing to record a second track.

That’s a senior troubleshooting thing. There is no: “I can’t see how this could cause the problem, so I’ll ignore it.” That’s a good way to become a junior troubleshooter.

Koz

Did the first and second sound come from the same place? There have been problems from people trying to combine ordinary sound with video-type sound. They are different.

Koz

I just went back to read that again. Can you repost the graphic as a still? A good quality JPEG instead of a video? The forum will not let us magnify a video in a posting and the words are microscopically small.

It seems Audacity is trying to record a mono sound source as a second track. That would suggest it’s no longer looking at your microphone.

Koz

There is another super unpopular troublshooting condition. Two or more problems. If you really led an unfortunate life, the symptoms of each problem can combine…

It’s looking a lot like Audacity 3.5.1 has a number of different problems—and some of them interact.

(Runs screaming into the night)

Koz

I can make it worse. Hurricane Beryl ripping up the middle of the US has taken out some internet connections and services. My Audacity help files are probably lying in a muddy ditch somewhere outside of Houston.

Koz

I actually knew about Tools > Reset Configuration
It didn’t help.

It does say 12-float? on the left, but I have no idea what this means. It was there when I installed.

I’ve tried setting recording to mono and stereo. I doesn’t make any difference. When I hit the record button, I get an error message. My mic is working perfectly when I create a first track. It doesn’t work when I have track #2 selected. It gives the same error message when I try to check the level.

EDIT: Looking at the screenshot, I noticed that it now says “32 Float”, instead of “12 Float”. But it still isn’t recording.

I’m in Audacity 3.4.2 on a Mac.

I have an analog (quiet) microphone. The microphone is selected.

I pressed Record, watched the recording for a bit, and pressed Stop.

Immediately pressed Record, waited, Stop.

Then Record, waited, and Stop.

That’s pretty much exactly what you’re doing, right?

What does your audio setup panel look like?

Screen Shot 2024-07-10 at 2.21.48 PM

What is the microphone?

Koz

Windows? Which one?

Koz

You never said the words: “This used to work.”

Koz