I can't import .m4a, wma files (only reads noise)

hello team Today I bring you a fault that I have not been able to solve for more clean installations and Download FFmpeg Libraries.
For more than 1 year Audacity no longer allows me to import the video files and format .m4a and .wma, Although I have located and download new libraries FFmpeg, (and previously LAME) Simply the fault persists, when placing the files Audacity only reads them as a file of “0.130 seconds” that contains nothing except a noise like accelerated tape and a sample frequency of 12000Hz.
The only thing I can do to solve it is to convert it to .mp3 and then import normally.

  • At first I thought it could be some kind of DRM (but discard it because I can not read any of these formats)
    Does anyone have a solution or is there something that is wrong?

Im using:Audacity 2.3.2 [Spanish] Fecha de compilación del programa: May 4 2019
Commit Id:bd2956 of Sat May 4 11:38:57 2019 +0100
Tipo de compilación: final
Compilador: MSVC 19.16.27027.01
LAME 3.100 (INT)
FFMPEG: F(55.33.100),C(55.52.102),U(52.66.100)
I leave the LOG file, and a screenshot
log.txt (8.87 KB)
Screenshot On google drive: https://drive.google.com/file/d/1-y3CAoMw6ovEgdHudqvsDDT2emheOxCG/view?usp=sharing

What settings do you have in “Edit menu > Preferences > Extended Import”?

I have everything by default. [It’s the only section that I’ve never modified]
and Checked the Box: Try using the Filter in the open file dialog box

File Extensions: *

Order of importers:
ogg Vorbis
Basic Text
Unused filters:

-I have not created new rules nor have I changed them (In fact I did not even remember that there was that option)

By default there are no rules set.

Try this:

  1. Open “Edit menu > Preferences > Extended Import”
  2. Click on the “*” in the “File Extensions:” section.
  3. Click the “Delete Selected Rule” button.
  4. Click “Yes” to confirm
  5. Click the “OK” button to close Preferences.

Now try importing the .m4a file.