I can't hear my playback anymore!

I feel like I’m loosing my mind here. I have downloaded the newest Audacity and when I was recording and listening to the playback (headphones plugged into my Yeti mic directly) it was working great! Then when I started to edit the track, I plugged my headphone directly into my laptop and I couldn’t hear anything. The headphones are working because I can listen to a song from another application but not when I hit the playback. I rescaned my audio device, made sure the right audio output was selected, but nothing. I can see that there is audio and the green waves are moving but I can’t hear anything. In a desperate attempt, I plugged my headphones back into my Yeti and connected it to my laptop and now I can’t hear anything from that either. What’s happening?!! Please help!

Check that you haven’t accidentally bumped the level controls on the Meter Toolbars - Audacity Manual

1 Like

Exactly my problem. Suddenly no volume whilst editing yesterday. I can hear from any other source. The green waves move and I appear to still record but nothing back.

I’m not sure what happened but I ended up loading the Audacity file and opening it up on another computer and that worked. Not sure why, but my solution is to be uninstall and reinstall the program.

Sorted! Having tried most everything - uninstall etc - I spotted a chance to ‘Reset the PC’ which I did. This strips down the computer to how it was when first used whilst keeping personal files. Download Austerity and bingo! Phew.

This topic was automatically closed after 30 days. New replies are no longer allowed.