I can't hear anything in the recording?


I have just downloaded Audacity so I could record some sounds with my guitar and show them to my friends. However, when I listen to a recording there is no sound. I can hear myself playing when I AM recording and even when I am not recording, but, when I record something and then play it back, there is no sound. Another thing I notice is that after I play for a little while, the waveform thing ( Sorry, no idea what it’s called) returns back to a normal line. I’ll play and it’ll change but then it’ll return back to a normal line. Can someone help? I’m sorry if the solution to this is obvious but I’m hopeless at figuring this stuff out.

Don’t worry about it. No, it’s not obvious. The last three Windows versions come new, out of the box all set up for corporate conferencing and Skype. They’re not general computers any more.

That means automatic echo cancellation and room noise processing is on and running by default. They’re set to pass the human voice OK, but delete any sustained musical notes (normally air conditioning noise). So that’s probably where your song is going. But you can turn it off.


Do you have a USB microphone? USB microphones can drive Windows nuts. Look at the selection next to the speaker symbol – the Audacity playback setting and make sure it’s pointing to your speakers or headphones and not back to the microphone. Another thing you can do is unplug the USB microphone and see if the Audacity playback comes back to life.

See: Device Toolbar.


Post back.


I’m a bit confused… I’m not using my voice, I’m using my guitar. I can hear my guitar fine in Audacity. Even when I AM recording I can still hear my guitar. But when I listen to something I just recorded there is no sound at all. I have a microphone but I’m not using it for this because I don’t need it.

Open Device Toolbar in Audacity. Change the playback device to the device you are using to listen to computer playback. Turn the output slider up in Mixer Toolbar:

What version of Windows exactly? It sounds like the only reason you can hear your guitar is that you are already using Windows to send it to playback.


I think I fixed it. I installed it on my laptop and didn’t install the plug ins and it worked. I reinstalled audacity on my PC and didn’t install the plug ins and it’s working now.

There are no “plug-ins” that affect anything to do with playback and recording.

If you reinstalled Audacity and checked “Reset Preferences” in the installer, that probably fixed it, because that reset may have changed the Audacity playback device to the one you were trying to listen to.


Well, whatever I did it fixed it. I don’t need help anymore.

That’s good. :slight_smile: And thanks for telling us it’s fixed.

But bear in mind that we’re also trying to help other users who may read this topic (or even you, if the problem comes back).

It’s incorrect to suggest that some unspecified plug-ins affect audio playback. That’s all we’re saying.



Maybe no plugins are needed, but when you uninstall Audacity in Win8.1 and reinstall it selecting reset preferences, it does give you a prompt to reinstall 3 plugins.
So by selecting both reset and do not install plugins, he figured he fixed it.
I did install the plugins and it still fixed the problem.
My problem was I installed my version one first, then downloaded and installed 2.0.5 and when I hit record, it only flashed like it was recording for 10 seconds, then wiped it all away and started again, and 10 seconds later wiped it again. Hitting stop proved nothing was ever recorded.
After searching the Forum for no recording, this was the only post that was close to my issue.
Remove program, Reinstall with reset preferences solved it.
Interesting that the levels do not look very high when recording in this version. No possibility of overdriving, because it never gets that high.

Yes, resetting Preferences scans for VST effects and presents an “Install VST Effects” dialogue.

However even if you have no VST plug-in, the two shipped LADPSA plug-ins (hard_limiter_1413.dll and sc4_1882.dll) will be listed. If you still have GVerb in your Audacity Plug-Ins folder you will see that too. Those LADSPA plug-ins do not affect playback and recording.

This happens because Audacity cannot write to its temporary directory.

You can check where that directory is at Edit > Preferences: Directories.

The Audacity version should not affect the recording level.

Use Mixer Toolbar:

to set the recording level.

If the Audacity input slider is greyed out, try adjusting the levels of the required input in the control panel for sound in Windows.