I cant get audacity to record? [SOLVED]

Anyone who might be able to help me troubleshoot would be greatly appreciated.

OS Windows 8.1
Mic -Audio-Technica AT2005USB Cardioid Dynamic USB/XLR Microphone
Audacity 2.1.2
logitek headphones USB

It was working fine the night before. Came back the next morning to finish a project I am right in the middle of and desperate on a dead line, and I can’t make it record.
Became frustrated after 3 hours of youtube scouring for help and doing everything mentioned. Still wont record or monitor sounds so something is not connected correctly but I can not figure out what it is?
I am attaching a screen shot of my settings and have already right clicked on the sound to show you my setting here as well. I have been at this since 5am this morning and still cant make it work. I hope someone can help?

Thanks,
BC
set-up.png
troubleshooting_audacity.png

Quick suggestion - try rebooting (a quick fix if the USB mic has gone “off-line”).

If that does not do it…

What exactly happens if you try to record?

Nothing! I can’t even get it to register sound at all and it was working? Then I panicked because I am in the middle of a project that was due and started clicking buttons, I uninstalled then re-installed the newer version. It is probably operator error but I am just not sure how to back track and what might be causing no audio. Yesterday it worked fine. I came back to finish my project this morning and I had problems?

Forgot to say thank you for replying and I have rebooted many times and nothing. No recording? Uggh!

You’re saying that when you open Audacity, the Pause button is down (as in your screenshot), and when you click on the Record button, the button does not even go down?

No. That is just a screen shot I took and should have done one without the pause pressed. Sorry. When I try and record nothing happens? Sound is not even registering. I have changed preferences so many times trying everything. Also, oddly while turning up the mic recording, it all of a sudden then reverts back to -0? (see attch) I cant keep the recording volume on inside Aud.? Why would it after a couple of seconds revert back to -0 ???
aud_troubleshooting.png

Is it alive when you plug headphones into the microphone? There is a local volume control. Scratch the microphone. Do Not Blow!!!

What’s the possibility you have more than one program messing with your sound? Skype? Live Chat? A different recorder? Game/multi-user game?

If it’s a laptop, can you switch to the built-in microphone and does it work?

Koz

Close Audacity.
Win7 had control panel settings and little volume meters flashing up and down with the sound. Does Win8 have that and does that work?
Koz

Not sure what you mean “is it alive” when you plug headphones into the microphone? I can open Aud. and import a quick recording I did yesterday to insert into my tutorial I am working on. I wanted to see if if would play back and it does. I just can’t get it to record now?
I dont plug anything into the microphone? I have a USB Mic, and a usb Headphone set. I use 2 separate usb ports to plug into my tower like I always do. Nothing has changed.
Not sure what you mean by a local volume control? You mean on the computer itself down in the right hand corner where the volume mixer is?
What do you mean scratch the mic and do not blow? I have no idea what you are saying?
I am not using skype and haven’t in over a year. Live chat? Only Facebook chat. no other recorders that I am aware of? I don’t do gaming.
If you look at the specs I originally posted you will see it is an OS windows 8.1 PC. No laptop. I am using a Audio-Technica mic–No built in mic with my PC that I am aware of. One day it was working then the next day it doesn’t. I am so screwed trying to meet a deadline with this and wasted a whole day trying to trouble shoot this. Looks like there is no answers, but I appreciate you trying. I still cant understand why the mic volume adjusts itself to -0 all by itself within a few seconds of me adjusting it up. It goes back to -0 automatically??? see pic above circled in red!
There is a sound icon on the lower right hand side of my computer. When I right click that it shows a volume mixer and that is all I see. See attach.

Oh well. Thanks! :slight_smile:
aud_troubleshooting2.png

I think this is too much of a heavy Windows problem for me.

In my opinion, there’s another application or program on your machine causing control problems or conflicts. We should wait for a Windows elf.

Koz

I’m not a Windows Elf either, but one thing to check:

  • Ensure that the mic is securely connected to a USB socket
  • Reboot the computer.
  • Open the Task manager and triple check that no audio applications have auto-started on boot-up.
  • Open the Windows Sound Control Panel
  • Go to the Recording tab and identify the AT2005USB mic.
  • Speak into the mic (or gently scratch the grill of the mic with your nail (don’t “tap” the mic or blow into it - mechanical shocks can break condenser mics)
    You should see a green meter, to the right of the AT2005USB icon, jumping up and down in response to the sound.
    Does that happen?

You have not said what exactly happens when you try to record. Does it record a flat line, or does the red recording cursor appear but not move? If the latter, look in Edit > Preferences…, “Recording” section and increase “Audio to buffer”.

At a pinch, if you have a suitable cable, you could record from the headphones out of the AT2005USB to Line-in on your tower.

Or use Windows Sound Recorder, assuming the AT2005USB is still the default Windows recording device.

The input volume changes could be Skype - you should make sure it is turned off and not running as a background process. Also make sure no enhancements are running for the mic: http://manual.audacityteam.org/man/faq_recording_troubleshooting.html#enhancements.


Gale

Thank you for trying! I was hoping a Windows person with alot of knowledge could help me here! Appreciate the efforts! :slight_smile:
aud_troubleshooting3.png

Wow! I think I may have figured out the issue! I switched up the usb ports where I plugged in the mic and headset and got it working? I dont remember even changing which port I plugged them in but it must matter? I dont know enough about the difference of usb ports they all look the same but upon closer inspection, I saw the little mic sign on my tower and plugged it in there and it is now working. I knew it was operator error and I hope it keeps working unless there is an issue with one of my ports and the connection?

Well, that didnt work. I switch ports and now I have an echo in my headset and a delay while hearing myself record? What the heck?

Please is there someone who can help??? Begging! :frowning:

What’s happening in that picture? You said “nothing happens” but it looks like it’s recording a flat line (silence). Please clarify what is happening. We can’t see your computer.

Did you try what I suggested here: https://forum.audacityteam.org/t/i-cant-get-audacity-to-record-solved/43250/11
If so, what happened?

If some USB ports are blue then they are USB 3.0 (faster) instead of USB 2.0 (slower) but manufacturers are not compelled to colour USB 3.0 ports blue.

You can look at your computer manual to see if some ports are USB 3.0 and some are USB 2.0.

Trying a different USB port is a reasonable idea. One of the ports could be faulty.

You should plug the mic into an empty USB port. Do not plug the mic into a USB hub connected to the USB port.

If changing the USB port was a solution, why did you go connecting to the mic port instead?

You cannot connect a USB cable to a mic port. Do you mean that you connected from the headphones out of the mic to the mic port? That is a bad idea. As I suggested, you could theoretically connect from the headphones out of the mic to the Line-in port (it is probably blue).

If you are connecting from the XLR output to the mic port, that is a bad idea also. You need a proper sound interface to connect an XLR output to a computer.

The delay is probably because you have Transport > Software Playthrough switched on in Audacity. Turn it off, then you won’t hear yourself at all.

What you want to do is set the USB mic as recording device in Audacity’s Device Toolbar, as you show in your screenshots, then put your headphones in the headphones output of the mic to hear yourself while you record without delay.


Gale

I will start from the beginning because I am not seeming to make sense so let me try again. I am attaching screen shots of step by step. Maybe this will help to clarify! :slight_smile:

I have attached screen shots of how my PC is set up and how the USB ports are set as well as how I am plugged in an to what ports.

You asked why I disconnected from the usb ports? I do that after recording because I have limited ports and use external storage for my video tutorials and other huge files. I never leave them plugged in.
I made a mistake saying that I connected a USB MIC to a port jack that looked like a small MIC. Disregard that. My mistake.
Just look at the pics. That is how I am set up and which ports I am using. Why this would be an issue doesn’t make alot of sense. My computer senses automatically what’s in those ports and puts them in the proper areas in audacity. And, if it doesn’t when I check after opening audacity, I make the necessary changes.

Totally confused unless one of my ports has a connection issue but both devices, USB MIC and USB HeadPH. show power to them?

Also, I was told by a youtuber that the screen shot showing my sound mixer, has a malware installed. Circled in red? Called Microsoft C Register Server???

Also, when audacity is launched and I try and set recording volume, after a second or two it reverts back to -0 I am not touching a thing and I see it do this automatically? Something here makes NO SENSE!

Thanks alot in helping me troubleshoot. I am stumped!
Aud4.png
Aud3.png
Aud-2.png
Aud-1.png

The arrow on your picture points to the mic port, which is a little confusing. You could probably connect ATR2005USB to the blue USB 3.0 port if you are short of ports. The USB 3.0 port should still be compatible.

If before you were connecting the USB mic to the mic port, you would have to choose the external mic as the
Audacity recording device, or you would record the flat line that you showed
.

Remember that if you connect the ATR2005USB after Audacity is running, you must restart Audacity or Transport > Rescan Audio Devices.

As I said, you can check Windows Sound to make sure that Windows enhancements that affect volume level are turned off. See http://manual.audacityteam.org/man/faq_recording_troubleshooting.html#enhancements.

You should buy some wired headphones then you can monitor without delay in the ATR2005 USB.

I was told by a youtuber that the screen shot showing my sound mixer, has a malware installed. Circled in red? Called Microsoft C Register Server???

Some media players use C Register Server as an output device. See http://botcrawl.com/microsoftc-register-server-virus-removal/ for how to check if that C Register Server might be a virus.

It would be a good idea to do a full virus check anyway. It should be part of your standard routine. Malwarebytes Anti-Malware is good for one-off “second opinion” full checks. If you are not running any antivirus application for constant monitoring, you should at an absolute minimum enable Windows Defender.


Gale