I can’t eliminate the background “white” noise, not even with the “most silent” microphone ever

Well what I see everywhere is how to eliminate noise in the effects that audacity gives, I already have very clear that option!
The problem is that I have the Rode Nt1 microphone that is super quiet, you should not hear any “tss” or white noise because it is very quiet.
If I record on my laptop’s voice recorder there is not a single background noise. It’s a very clear sound.
But when I record in audacity it always sounds the “tss” in the background. It is louder when I’m quiet and at the end of a recording.
I do not know what to do. I can’t find an answer anywhere and I don’t want to switch to difficult programs because they really are difficult.
I already bought a new xlr cable, but I do not think that the problem is my external system if, I tell you, in the recorder of the laptop it records very well and in another program called tracktion 7 (more difficult) it is also super clear, not a single one background sound. It really does what the microphone promises to be the quietest.
Only in audacity happens to me and I don’t know what to do. There is no quality at all. It is like everything I invested in the microphone is not worth it in audacity.
Obviously if I put the option to eliminate noise, it decreases a little but in the end you always hear it. If I cut out a lot of noise, the voice becomes distorted or sounds like it’s singing inside a plastic box. This is not the case, I am not looking to use the noise canceling effect if my microphone is one with good quality.
My room is well insulated, with sponges around the microphone.
It is audacity and I don’t know where else to look for.
I hope someone who knows the subject can help me. I would appreciate it infinitely.
My micro is a condenser one, I got the interface connected to my laptop by usb. But well, as I’m saying, the program is the problem because my micro works great in any other program.

I suspect the problem is twofold:

  1. Your recording level may be too low,
  2. You (incorrectly) expect absolute silence in gaps between words / sentences.

It is a mistake to expect absolute silence in a recording. Professional sound engineers don’t aim for absolute silence, they aim to achieve a specified maximum noise level. For professional voice recording, the specified maximum noise level is very low, for example, ACX specify -60 dB, which is very quiet, but it’s not absolute silence (negative infinity dB).

When considering noise level, it is also important to consider “signal level”. The ACX specification for maximum noise level assumes a signal level of around -20 dB RMS, -3 dB peak. The distance between RMS signal level and RMS noise level is called the “dynamic range”. In the case of ACX specifications, the aim is to achieve a dynamic range is 40 dB.

If you have a noise floor level of say -70 dB and a signal level of -30 dB, then that achieves the dynamic range required by ACX, but the level is 10 dB too low. In this case, the recording can be amplified by 10 dB. That will raise the signal level to -20 dB, but it will also raise the noise floor to -60 dB (which is still within the specification range).

The Rode NT1 has a specified “Signal to Noise Ratio” (SNR) of -90 dBA. The “A” means “A-weighted”, which loosely means "after filtering out low frequency noise (See: https://en.wikipedia.org/wiki/A-weighting). “A-weighting” is favoured by marketing people because it provides more impressive figures that unweighted RMS measurements. Rode do not publish a figure for unweighted SNR, but it has to be higher than the A-weighted measurement.

The dynamic range of 16-bit WAV is usually quoted as being around -90 dB. It is actually more complicated to calculate than is generally assumed. The simple explanation is that each “bit” represents a doubling of level. The number of “bits” is 16, so the range is 15 bits x 6 dB per bit = 90 dB. The problem with this “simple” explanation is that it is only true for square waves, where a 0 dB square wave has an RMS level of 0 dB. In reality, the maximum possible Sine wave is -3.01 dB, with an error of +/- 0.5 bits that is concentrated in frequency bands that are arithmetically related to the signal frequency (call “harmonic distortion” or “quantization noise”). Because quantization noise has an unpleasant metallic sound that spreads across the entire frequency range, it is usual to use a technique called “dither” to replace quantization noise with specially shaped “dither noise” that is shaped to approximate the inverse of a low level “Equal Loudness Contour” (so that it is less noticeable when the recording is played at normal volume).

So if we assume that the un-weighted SNR for the Rode is, say, 80 dB, then we can fit the full dynamic range of the Rode within the range of 16-bit digital audio, provided that the peak level is within 1 bit of “full scale”. This is why we recommend aiming for a peak signal level of around -6 dB when recording.
If, on the other hand, the recording level is, say, -20 dB peak, for a voice recording, that would put the RMS level at around -40 dB, while the noise floor is still around -80 dB. After amplifying the recording to a peak level to, say, -1 dB, (an increase of 19 dB), the noise floor will increase to -61 dB. Note that these numbers represent theoretical, best case conditions, ignoring all other noise sources. In practice, the figures are likely to be worse. If the peak recording level is around -20 dB, then it is virtually impossible to achieve a noise floor of -60 dB without resorting to noise reduction effects.

I got the interface connected to my laptop by usb.

Which interface?

Do you know where the laptop microphone is? Mine is just left of the left-hand shift key. While you’re recording a test, scratch the Rode and then scratch the laptop microphone. Which one is louder?

I didn’t answer this posting immediately because it seems to have conflicts. It’s almost impossible to have those exact symptoms, so something is badly adjusted or broken.

When you press Stop after a recording what do the blue waves look like—how tall are they? This is from a quiet, but working voice recording.

Screen Shot 2020-03-12 at 19.25.31.png

The hiss is probably from the preamp built-into your interface.

The biggest source of noise is usually acoustic noise. Preamp/interface noise is next, then noise from the microphone’s head amp.

Dynamic mics (and passive ribbon mics) generate virtually no noise because they have no active electronics. But, the lower-output from a dynamic mic means you need to crank-up the preamp gain which cranks-up the preamp noise, and overall it’s usually worse.

USB powered interfaces often get noise into their preamp through the USB power (which is often noisy, since it’s not intended for analog). That’s usually more of a high-pitched whine.

I used to get that white noise on Audacity recordings. I also got it on other recorders as well. I’m a singer/songwriter and record myself.
I have totally solved the problem with my Audacity recordings. The solution is very easy.
Here’s how I do it:
1 - I make the recording (the white noise can be heard at the beginning and end where the music is not playing, and also in very quiet spots anywhere in the recording).
2 - After the Audacity recording is made, click on the recording and highlight the start of the recording before the music starts (the part where all you hear is white noise only).
3 - Then at the top of the Audacity recording page, click on “effect”. Then click on “noise reduction”.
4 - A sign then comes up, then click on “get noise profile” in the sign. The sign will then disappear.
5 - Next, you then highlight the “entire” recording from beginning to end.
6- Then you go back to the top of the Audacity page to “effect” again, and click on it. Then click on “noise reduction” again.
7 - A sign then comes up (the same sign as before). Within the sign you will need to adjust the settings. Here are the settings I use: Noise reduction 10: Sensitivity 5.00: Frequency smoothing 0: Noise “reduce”.
8 - Then click on “OK”.

That’s it. Whenever I do that procedure the white noise disappears from my recordings.

I’m on an AT2020 semi condenser xlr, latest 3.3.4 Audacity program. And just may try this, as the ‘silent’ white noise only began just faintly, annoying the fuss out of me, while trying to finish an audiobook.

I consistently hear a distinct “tss” sound in the recordings, particularly noticeable when there are quieter moments or at the end of a recording. Strangely, when I use my laptop’s built-in voice recorder or other software like Tracktion 7, the recordings come out crystal clear without any background noise. I’ve even tried replacing the XLR cable. It’s perplexing because the Rode NT1 is renowned for its quietness.