HTML Manual for 2.0.6

I always used to use the link in the Help menu to download the HTML menu. However, the web page links to a Google search page that reports Google as not supporting Audacity downloads any more. I followed all the links to the various Audacity pages, but the only available manual was the on-line web-based manual. There is no longer a download area for the Linux documentation.

I intend to cheat and copy the file from another of my Linux machines, but it would be helpful if the manual could be added to the sourcecode donwload pages for Linux.


Instructions for downloading and installing the current manual are here:

In Audacity, if the manual is not installed, selecting the link for the manual in the Audacity Help menu will take you directly to that page.

Thanks Steve, but what royleith is saying is that the link you posted and the link in the Audacity Help go nowhere! Try it and you will see it is as described.

I have tried to do the same, and cannot get anywhere trying to find a 2.0.6 (or .5) HTML copy to use with Linux.

Thanks in advance,

This is the page:

Yes Steve, thanks for that, but I’m sorry if I have not made myself clear.
I have been to that page from a number of different directions, but as royleith said in the beginning, when we click on the link that says Download the zipped manual “the web page links to a Google search page that reports Google as not supporting Audacity downloads any more.”
This is what I meant when I said try it and you will see - try and follow the link to a file you can actually download.
I have just tried it again and still no success.
Thanks again,

Just click this link here, in this post:
Audacity Manual.

It does not “go to a search page”. Using Audacity built from our source code, it goes to the address above.

If you think it goes to a search page, please tell us exactly where you obtained Audacity from, what distribution of Linux you are using, and please attach a screen shot of what you are seeing. See How to attach files to forum posts.

Note that Audacity only supplies source code for Linux. Individual Linux distros may change Audacity as they see fit and we have no control over that.


The link that I posted is a link to:

Please note that is the same address that is shown in the screen capture that I posted (and the same address that Gale posted). That is the correct web address (“URL”) for the manual download page (as shown in the screen capture).

If your web browser does not go to that address when you click on the link, then there is a problem with your web browser.
A likely explanation is that your web browser has been hijacked by a virus or other malware. I’ve seen this kind of thing happen with “browser toolbar” add-ons. How that works is that the malware intercepts the URL that you enter, and redirects the browser to a different URL. Usually the purpose of this is so that the creator of the malware can then claim advertising revenue from the sites that it redirects to. Another common reason is to redirect the browser to other malware sites. There is more information about browser hijacking on Wikipedia: Browser hijacking - Wikipedia

You should immediately run a thorough scan for viruses and other malware using up to date, reputable, anti-malware software.

Thanks again Gale & Steve.
I was not saying that I end up with a search page.

I am going to your site:
Which looks exactly as per Setve’s graphic post above, and I end up there from a number of different directions.
The problem is the download link on your page takes us to this page:
This page says: Your search did not generate any results. The downloads page has moved to a new location.
When I then click on the supplied hyperlink it goes here:
This page says: Google Code is no longer hosting new versions of Audacity. Check our website for the latest downloads.

Is there something wrong with what I am doing? Are these not the correct links?
What do you get when you follow those links? Have you tried them?
(I didn’t post these urls earlier as I assumed (!) you would investigate and find the same results.)


(look of realization appearing on my face…" Oh, so that’s what you mean!
The 2.0.5 manual is there, (you just have to look in the “All downloads” section) but the 2.0.6 manual is not.

Here is a direct link to the 2.0.6 manual:
After clicking on this link, wait a few seconds then the download should start automatically (note that there are adverts for other software on that page that have nothing to do with Audacity).

Thanks for persevering.
We should have that link fixed shortly.

Excellent, thanks Steve, have now downloaded the file - SOLVED.

A look of realisation on my face too re the “All Downloads” + “manual” + Search option on the 2nd page for the 2.0.5 version.

Many thanks for persevering with this.

What foxed me (and probably Steve) is that you referred to landing on a “Google search page”, but Google Code is a code repository, not a search page.

Sorry the link was wrong. I updated the link on and added tracking to check that the link to the zipped Manual on that page is correct.