How to reset effect to macro state

So in one of my macros I have the Filter Curve set up a certain way and in an alternate macro I tried tinkering with it. Problem is there is only one overall “Filter Curve”. My original macro still has the correct parameters but if I ever open Filter Curve, no matter where I open it, it shows the curve that I messed with. Is there any way to “open” the Filter Curve of the original macro to see exactly what it was set to because the “open” button just opens up the current Filter Curve, which is the one that’s been messed with.

I notice there is an “EQCurves” file in the appdata roaming folder that could potentially be edited with the settings of the macro but I’m not so sure that would work.

Like I have the paramaters for the macro:

FilterCurve:f0=“30.832112” f1=“39.078782” f2=“50.044265” f3=“104.02043” f4=“134.58836” f5=“249.86266” f6=“1382.3173” f7=“3985.6778” f8=“6907.0649” FilterLength=“8191” InterpolateLin=“0” InterpolationMethod=“B-spline” v0=“-30.150375” v1=“-3.0827065” v2=“10.902256” v3=“10.902256” v4=“7.5939846” v5=“0.22556305” v6=“0.22556305” v7=“0.22556305” v8=“6.0902252”

But how would I open this in Filter Curve? I realize now I could have saved it as a preset but didn’t know that until after I messed with it.

To reset FilterCurve to the defaults, Select Manage > Factory Presets > Default, then OK.

To set FilterCurve to your specifications above, select-copy-paste to a .txt file, then Manage > Import > ‘.txt filename’, then OK.

When I open FilterCurve in either the macro or just the effects tab the “import” option is greyed out?

Edit: Nvm, updating to the latest version fixed this issue, thanks.

I can’t think of why that would be. What happens when you do Tools > Reset Configuration ?

That worked as normal, but updating to the latest version fixed my issue. Thanks again.