How to record PC audio?

I used to be able to record the audio that was playing through my PC speakers, but over the years I lost the settings, and now won’t record. When I have audio playing, and hit ‘record’, the red line goes from left to right, but no sine wave. When I export it, there’s just a hum.
My settings are MME, speakers, Line In, stereo, and have tried various combinations of the other settings.
I think I’m missing some settings somewhere…any suggestions?
Thanks!

Use WASAPI loopback as your recording device.

(Line is the blue input on your soundcard.)

Thanks for the fast response. That worked! But, when exporting, an error box came up that my tracks will be mixed down to mono. I did find that I could click the ‘Make Stereo track’ when clicking the down arrows on the right side of ‘Audio Track’. Is there a setting to have it default to stereo track every time?