I have LEEM PRO-104 PORTABLE POWERED MIXER. The mixer connected with my laptop with RCA cable.
Mixer has two female slot (red, yellow) for PLAY and below that two female slot there is other RCA female slot (red, yellow)
for RECORDING. Once I connect RCA yellow and red to PLAY and one end to laptop I could enjoy listening music from mixer connected output speaker. In the same method I connected yellow and red RCA female pin with RECORD, other end to laptop
I could see AUDACITY not recording from mixer.
I guess there is my ignorancy problem. What to do? Any configuration problem of Audacity? If so what? I have windows 7 in laptop. Audacity version is 2.0.3.

Sound from a mixer is usually white and red not yellow and red. Yellow is usually video.

What is the label on mixer? Line Out, Left and Right? Tape Out, Left and Right?

What is the connection on the laptop? Mic-In? Is there a picture of a microphone?

Did you use a cable like this?

You can inspect Audacity Preferences and make sure Audacity is trying to record from the computer Mic-In.

Edit > Preferences > Devices > Recording > Device

Mic-In is not the best connection to use for recording in Audacity unless you have a real microphone. Mic-In is mono, not stereo and it’s very easy to damage the sound by overload.


Still problem. To reord from mixer to laptop in mixer there are 2 pins (one white and another red). I put my
quality RCA connector proper way. Other end I connected to microphone. In Audacity I can see blue color
waveform moving without any high-low changes. It moves without differences.
I have tested recording in another way. I connected headphone and spoke through its mic. Properly recording.
Is there anything to be configured in edit, preference?

Tried recording from mixer to laptop. Failed. I can record in laptop using my
headphone. Recording properly my voice through headphone. Then I tried to
record from mixer to laptop.
In Edit, Preference, Recording
I could see 3 items:

  • Microsoft Sound Mapper - Input
  • Line In (High Definition Audio)
  • Microphone (High Definition Audio)
    Interface :
    Host : MME
    What I can do more than this pls. Any other configuration?

I am going to take a stab at this one. You need to take a cable from your mixer’s outputs to the line-in. In the preferences, select Line-In (High Definition Audio).

When you say you can record in your laptop using your headphone, I get very confused. Are you saying that you can plug a microphone into your headphone jack directly and record yourself? If so then you are mistaking the headphone jack from the microphone input. The headphone jack does not accept incoming signal.

If I had to guess I would say there are a few scenarios that are causing this not to work for you:

  1. Your mixer likely has various outputs. You may be trying to take the signal from a tape out or an effects out, or something that is not the correct output. In other words, there may be no sound coming out of those RCA jacks you have connected to your laptop. The fact that you said there’s a yellow RCA jack makes me think there’s something wrong there.
  2. You have mixed up the headphones jack, line in jack, and mic jack on your laptop. The fact that you say you can record yourself using headphones doesn’t make sense, and leads me to believe that while you think you’re going in through the headphones, it’s actually the line-in or mic.
  3. You have told Audacity to look for sound where there is no sound (the preferences).
  4. Any or all of these things at once.

Can you plug headphones into your mixer and hear yourself sing or play? If so, then do the following test: remove the headphones, and instead use the headphone jack on your mixer as your output. Take a cable and go from the headphone jack on the mixer, into your laptop’s line-in jack. In other words, you’re turning your laptop into headphones. Now, tell Audacity that the input is the Line-In (High Definition Audio). Now, hit record, and now speak into a mic connected to the mixer, or play an instrument connected to the mixer. In theory, Audacity should record the sound.

If you can successfully do this, then A) you have Audacity configured properly; B) you have identified the correct jack on your laptop; C) you need find a different output from the mixer.

if you CAN’T do this test successfully, then A) make sure the phones volume is up; B) make sure that the levels are up on the mic or instrument you are testig with; C) try a different jack on your laptop.

ALSO: I just looked up the LEEM Pro-104, and found this image: Is this the one you have?

If so, then it would appear that the only RCA jacks are actually INPUTS, which supports my theory that you are not using the correct outputs. What you’ll want to do is get a Y-cable with 1/4 inch on one end, and a single stereo 1/8 inch on the other. Then connect from your main outputs with the Y cable (one Left, one Right), and put the 1/8th in your line-in jack. OR, you can use a 1/4 cable with an 1/8 adapter on one end: plug the 1/4 inch in the monitor jack and plug the other end (with adapter) in the line-in jack.

Dear bgd,
Really confused everything. I feel I am like a kid. I need the way you tell me as telling to the kid. This is my problem and not your. My mind is going to the idea about where I connected RCA cable. I know one thing I connected in yellow and white pin in recoding(2 pin) below. Above 2 pine I can see for Play. Please pull me away from confusion. I know this is my problem. You are more technical I am not.

OK, try this:

DO NOT USE the RCA cable! The RCA jacks on your PA/mixer are INPUTS, not outputs. That is one (at least one) of the reasons why you are failing to record signal.

Connect mixer to laptop like this:

Monitor output jack → line-in on laptop.

You will need a 1/4" cable (standard instrument cable) with an 1/8" adapter (which will fit into your laptop).