How to prevent mic playback while recording

Hey Guys,

So Due to some latency I want to be able to record over an instrumental without getting the mic playback. I can’t seem to figure out how to do this. I want it to record but only wanna hear the music in my headphones. Thank you for any help!

-John :open_mouth:

Ensure that “Software Playthrough” is off (not selected) in “Transport menu > Transport Options”.

If the mic is still coming through your headphones then you will need to go into the Windows Sound control panel and turn off “Listen to this device” in the Advanced microphone settings.

The easy answer is deselect Playthrough.

Audacity > Edit > Preferences > Recording > [_] Playthrough (de-select).

If that’s not it, then it gets more entertaining. How are you recording and what are the computer connections?

You can achieve Perfect Overdubbing where you hear yourself correctly in mix, but you have to listen to your microphone, interface, or preamp, and your device has to support it.

Screen Shot 2021-03-28 at 2.05.23 AM.png