How to mute/disable MIC when Recording Dj Mix

Hi Guys…

I’m sure this topic may be listed somewhere in the FORUM, but i’ve been banging my head against the keyboard trying to find it, so thought i’d just create my own topic in hopes someone could help me out.

I’m trying to record a continous Dj mix and for some reason i’m picking up outside noise (talking/phone ringing, etc) along with the music playing. I am running an RCA cable from the back of my Pioneer mixer (BOOTH out) directly into my HP laptop, unfort
i dont have the mic-in i only have the headphone-in option where i’ve plugged the other end of the RCA (1/8) into.

I’m running Windows 8 and i’ve been trying to play with the settings, but cant figure out to disable the external mic built into the laptop.

Any/All help is appreciated!!

In Audacity, check your recording device setting on the “devices” toolbar:

The selected device should be something like “Line In” (or whatever the port is called where you are feeding the signal into the laptop), it should not be “Microphone”, “Internal Mic” or “Stereo Mix”.

You can also go to the Windows “Recording Devices” dialog and make sure that all devices, except for “Line In”, are muted/disabled: