How to Multitrack Record on 4 Tracks? Mac & Linux

Hi there!
I’m using Audacity 3.2.5 with Tascam Series 208i interface on Mac and have the same behavior on Linux.
So, to record, I press the “R” and to stop, the “space” keys. All good now. There are 4 tracks created now. If I would like to record on the same 4 tracks after that, that’s to the right of the end of the first recording, it’s not going to happen, Audacity creates NEW 4 Tracks and records on them, not on the first 4 ones! I’ve made a reset of all the settings, but no hope. With only 1 track, all works as expected, I’m using the combination of r-space-r-space and so on, to record on one track only, without any problems.
Please, help.
Thanks in advance,

In Audacity Preferences > Recording, un-check “Record on a new track”.

Or use Shift+R for “append record”.

– Bill

Hi billw58.
It doesn’t work, I’ve tried that already.
And with 1 track this is not working either, sorry, my mistake.
And with other inbuilt interface that was also not working.
Practically, the key “R” and the combination “Shift+R” are doing the same, the recording on the new track(s).
I’ve tried also to rename the record command keybinding, but no luck.

I don’t have that interface. When I test this with a two-channel USB interface it works as expected.

Perhaps someone with a multi-channel interface can chime in here?

– Bill

This topic was automatically closed after 30 days. New replies are no longer allowed.