How to listen when recording from USB Device

I am recording from USB Casette Capture (USB PnP Audio Device). Notist that it is impossible to hear audio from computers laudspeakers on the same time when recording it. All settings are rigt. The only way is to listen just recorging audio with earphones from USB Casette capture device. Is that the rigt method in this case?

I am journalist and writing of digiting old c-casettes. Hope someone will commet this detail.

Set Audacity for Playthrough.

Audacity > Edit > Preferences > Recording: [X] Playthrough (select).

Then make sure Audacity is playing to your speakers with the Speaker drop-down. Windows tries to capture both recording and playback systems when you plug in a USB sound device. So chances are good Windows is trying to send speaker sound back to the player by accident.

Playthrough is not going to be in real time. There will be a slight delay, so you won’t hear exactly what you’re doing, but it will be really close. You probably won’t be able to do real-time editing.

Koz

kozikowski: many thanks for the advice. I find the place from my Finnsh spoken Audacity. That was the point, now I can hear audio when recording from USB. Nice also to know why Windows will stop the recordign sounds. Earlier I have used Audacity not with USB and that poblem do not exist there.

Have also an other question, but maybe it should be posted to an other topic. But anyway here it is: Is the rigt place to make recording level higher (better loudness) when turning Audacity project to real .mp3 files, not when recording project files?

Best thanks for your help.

You forgot to give us your Audacity version and version of Windows. See the pink panel at the top of the page.

Try restarting the computer more often. Try a higher “Audio to buffer” setting in Audacity’s Recording Preferences.

Set the recording level so you achieve a peak of about -6 dB. A little lower is OK, but if you record at too low a level you will have hiss when you amplify it.

And yes, a new topic for a new question is preferred.

Gale

Gale Andrews:

Windows is Win 7 and Win 8. Audacity is 2.1.0 and 2.0.3 wich comes with USB capture device.

Sorry, I do not fully understand what you mean with this:

Try restarting the computer more often. Try a higher “Audio to buffer” setting in Audacity’s Recording Preferences.

I have not difficultys to use Audacity to my own projects. As I wrote I am journalist and trying to explain correct how to use USB capture device with Audacity. The behavior (USB capture) is different as it is with my normal procects.

As you hope I will now open a new topic to the question of play back level correcting, specially with capturing from USB device. Hope you can understand my English, it is not my native language.

I was responding to this:

I thought you were saying that when you recorded from the USB cassette player, the recording stopped. It is quite a common problem with USB devices. If that was happening to you, the answer would be to restart the computer, or open Recording Preferences and set a higher value for “Audio to Buffer”.

If you were asking why you need to set Software Playthrough, it is because the sound of a recording being made from an external audio device does not automatically play through the computer speakers. They are two different devices a) the USB cassette player b) your computer’s built-in sound device.


Gale

All this OK. No any stops when recording. Have notist that I must wrote two different versions how using Audacity recording from C-cassettes: One using USB device and partly different one using ordinery tape deck (no USB contact).

So thanks again for all advices. Hope my readers will not complain to Audacity about my digiting instruktions. :laughing:

Even when you connect from an ordinary tape deck to the computer’s built-in sound device, most new computers these days would not automatically play the tape deck through the computer speakers.

Automatic playthrough may happen with older or more expensive computers that have a separate (blue) line-in port.

Otherwise to hear the tape deck in the computer speakers you have to enable software playthrough in Audacity (and click in the Recording Meter to monitor, if you don’t want to record the tape). Or on Windows Vista and later, use Windows Sound to enable “Listen to this device” for the input you are connected to.


Gale

Thanks Gale Andrews. Good to know. When I have tested some things using USB capture (there is still few little problems) I will test also ordinary tape deck. It is 2-3 yers ago have dan it last time. As remember, there was no problems using this same Win7 computer and hear the voices during recording. Audacity was little bit older version. But anyway, I get that when testing. When necsessary I will put playtrough on.

Now I get a problem also here. I do not remember how had make the contact between tape deck and PC. Tape recorer has oldfashion red and back plugs wiht Aux contacts. Computers sound card has different one plug. I have lot of cabels and adapters in sevarel places… Was it Terratec video capturing devide (to USB) on some special kabel?? Must dive in my stores. Have you any idea what to look after? :confused:

If the purpose is recording the tape deck to the computer, you need a cable with red and white RCA plugs on one end, and a single TRS stereo 1/8 inch plug on the other end. The 1/8 inch plug should go in the stereo line-in input of the computer, if it has separate line-in and microphone inputs.

See How to connect your equipment - Audacity Manual.

If you have more questions about this, please start a new topic.


Gale