How to fix .WAV file, 72MB, no duration

Version of OS X: Sierra
Version of Audacity: Audacity 2.1.3
.dmg installer

Hi everyone,

I have a .WAV file that says it’s 72MB but doesn’t state the duration. It doesn’t play in VLC, and the Codec details come up blank. When I import the raw data to Audacity, it’s mainly white noise, but you can hear some very quiet, high-pitched but incomprehensible sounds that might be voices.

Does anyone have any ideas as to how to fix this file?

Thanks in advance!

All the best,


My guess is that either it’s not really a WAV file, or it is corrupted beyond repair.
Where did the file come from?

Under info it says it’s Waveform audio, but yeah, maybe it is corrupted beyond repair… :cry:

The file is from a handheld mic/recording device that has been working pretty reliably – we’ve made over 50 recordings on it so far, all of them WAV files that have worked in both VLC and Audacity.

How do you transfer the WAV files from the recorder to your Mac?

If you make a new recording on the device, does that work?

How much space is left on the recorder?

We transfer the WAV files from the recorder through a USB cord.

New recordings work fine.

There’s still plenty of space left on the recorder.

You could try deleting the file from your computer and then transferring it again, just in case it became corrupted during the transfer.

Does the file play on the recorder?
If that doesn’t work, then I suspect the recording may not be salvageable.

Hmm, we transferred it again and it didn’t work, and we tried playing it on the recorder and it said there was an error.

We’re hypothesising it might be to do with PCM/LP? (I don’t know anything about this!) All the recordings are labeled both PCM + LP or just PCM, but this corrupted file was only labeled LP.

Anyway, thanks so much for your help! We’re going to arrange the interview again and record it again, with a phone recording as a back up this time!