How to Fix Low Voice Recording in Vista

It’s necessary for me to fix a very low voice recording in an interview. I’m using Audacity to record and Turtle Beach Earforce X12 to call with Google Voice. The voice is so low that I can’t hear it, and I need to transcribe the interview. I did find out the Microphone Boost was only at +10 dB in Sounds>Microphone>Properties.

I’m aware of the Noise Removal and Hard Limiter tools, but they don’t seem to be having an effect.

Please help.



Without raining on this too much, has this ever worked? Unless the software “knows about” voice over internet, you’re only going to get one side of the conversation, not both. How did you record the interview? What you probably have is your own very loud and clear voice plus the tiny leakage of the headphone (far side) into your own headset microphone which will be insanely low volume. muffled and almost impossible to turn back into human voice.

Audacity doesn’t do forensics, but you can try the telephone filter. Sometimes that helps. Effect > Low Pass Filter, 3000 and Effect > High Pass Filter, 300. You can try Effect > Amplify, change the top number to 18 > OK. That will make your clear voice sound terrible, but may make the other voice loud enough to hear.


Missed a step. For the amplify trick, you have to Allow Clipping.

I tried Amplify and enabled Allow Clipping. The voice volume changed but the sound quality is so bad that I can’t make it out.

It’s hard to believe that a solution can’t be devised for this. It’s kind of a hardware issue obviously, but Audacity is a great program and I’m a little surprised that more people aren’t having trouble with this feature. The core issue is that many people call via Google Voice/Skype,etc. for the no-fee option, and want to record via s/w running on their PC.

I suppose a USB mic wouldn’t have much luck either, as it has the same input?

Thanks for the response Koz.

To record incoming calls on Google Voice:

To record outgoing and incoming you could try: (not free)

When you use Audacity to record, have you tried to unmute microphone playback and then record from stereo mix? That is the only way you have a chance of recording both sides of the call in Audacity.

The only way you can usually “unmute the microphone” on Vista and 7 is by choosing “Listen to this device” for the mic (“Recording” tab of “Sound” in Windows, right-click over the mic, choose “Properties”, then look on the “Listen” tab). It may have a nasty echo.

See here if you can record from stereo mix in Audacity: .