How to copy a audio recording to the end without a skip

Hello I’ve made a recording myself of my voice and want to extend it by copying the same content and adding it to the end of the original recording but don’t want any skips between the first part the original and the second part or extended part. When I just copy the original part and paste it at the end there is a skip when the first part ends and the second part starts.

How can I fix this ?

Using repair on the join may be sufficient …
audacity repair demo.gif
If not you can cross-fade the two tracks …

Try making a [u]crossfade[/u]. You can make a very short crossfade (a few milliseconds) that’s smooth without being noticeable, or a few seconds long where you can hear the two tracks overlap, or something in-between.

Hello everyone thanks for the help. I was not able to figure out the repair option but the cross fading did work the sound diminishes and then picks up again is there any way to reduce the time that the fading out takes and the same for the time that it takes to fade in ?


If you are using the “Crossfade Tracks” effect, try using the “Constant Power 1” setting rather than the “Constant Gain” setting.
See here for more information: