How do you handle static noise?

Hello,
at the moment, I´m using the Rode NT1 - microphone which - so the producer says - is the quietest mic on earth. Well, the static noise is still quite loud, when I amplify my recording in audacity to above 0,5 dB. Said recording was done with 50% gain on my Focusrite-preamp; with this setting I don`t hear static noise in the originally created sound-file - only if I amp it in audacity afterwards.

Now I can go through the extremely time consuming process of “minus-amplifying” the noise in Audacity - or I turn down my Focusrite even further. But the latter isn`t the best decision because my mic picks up less sound then. Turning it up will lead to more noise instead.

Furthermore I need to get to the 0,5 dB-threshold in Audacity. Else the sound is too quiet if you don`t use headphones.

So how so you handle static noise?

Thanks in advance!

Most of the noise might be from the preamp built-into the Focusrite.

The Focusrite interfaces don’t have a bad reputation but ALL active analog electronics generate SOME noise and a preamp amplifies it.

There is also some background noise in the room. Even a “soundproof” studio has SOME background noise.

Hiss usually comes from the preamp itself, or the head-amp built-into a condenser mic.

If it’s a whine, that usually comes from the USB power. (Noisy power getting into the preamp.) A different computer or a separately powered USB hub might make a difference (better or worse).

You didn’t say what you’re recording, but a stronger/louder signal into the mic should help (including getting closer to the mic). That will improve the signal-to-noise ratio.

When you amplify, you amplify the signal and noise together. Amplifying digitally doesn’t hurt the signal-to-noise ratio but it makes the noise more noticeable. The same thing happens if the listener turns-up the volume.

It does have a good reputation and good specs. Technically, dynamic mics (which don’t have any active electronics inside) are quieter, but the signal is 20-30dB weaker so you’re back where you started. Overall, people tend to get better results with a condenser mic and a lot of interfaces don’t have enough gain for a dynamic unless you are recording something loud like drums or amplified guitar.

As for the signal-to-noise-ratio: While I speak into the mic, you dont hear static noise, no matter how loud I turn up the volume. The noise only shows up, when Im quiet. That is, before a sentence and after a sentence.

Right! When the signal is strong the noise is masked (drowned-out).

And, with a better signal-to-noise ratio you can turn down the gain knob, which should reduce the noise, and you won’t have to amplify, or you won’t have to amplify as much. And then the noise won’t be amplified, or it won’t be amplified as much.

You can unplug the mic, and if the noise remains it’s coming from the interface.

If it’s worse with the mic plugged-in its a combination of acoustic room noise and microphone noise. And it’s probably room noise which is more noticeable when played-back through speakers/headphones (and possibly amplified).

With most home recording, acoustic noise (the lack of a soundproof studio) is the problem and the thing that separates studio recordings from home recordings.

…You can try Noise Reduction or the Noise Gate. But you need to make sure you are making an improvement… Noise Reduction can introduce artifacts (distortion or different noise) and a Noise Gat can be distracting if you hear it switching in-and-out. Both of these tools work best when you have a very-small background noise… When you don’t really need it.

Thanks for the tipps. Getting closer to the mic, helps with tuning gain down. However I make more hiss-sounds then and the mic records the slightest saliva-stuff, which doesnt sound good. And THOSE clicks are hard to avoid in the first place. You read about eating apples and drinking water - it helps, but it is not a 100%-solution. Even talking past the mic doesnt protect you from hiss and the like.

But back to the main issue: I think I need a better PC. I noticed that the noise suppression in OBS kills the noise on high settings. But it distorts the sound - on the other hand low settings don`t touch the sound quality, but they only remove some of the static.

When I watch videos about said filter with low settings, all of the users get rid off the static noise … AND keep their good sound-quality. I don`t. So if my mic and interface are pretty good, the issue can only be a weak sound-chip in my PC.

Are you amplifying the recording in Audacity before you try to remove the noise? I use Audacity for editing sermon recordings for my church’s website. We don’t have professional sound engineers, so sometimes our recordings pick up more noise than others. The recordings are also at a low volume and I need to use a compressor or leveler to enhance the volume.

I found that removing the noise BEFORE running compressor works much better when there is a lot of noise. Even if I can’t hear the noise, I can highlight a section that’s quiet and can see in the “playback level” toolbar whether it shows any sound or not. So I try to find a section with the most noise and then run Noise Reduction. Then I run the compressor. Then the remaining noise is amplified and shows up in the tool (again, even if I can’t actually hear the hum), so I run Noise Reduction again. Then the distortion is minimized.

I’ve had recordings when the wearable microphone wasn’t working and the pulpit microphone was being used and the speaker walked away from the microphone. This caused a great deal of noise after the sound was amplified/compressed. Removing the noise BEFORE trying to amplify the volume really did cut back on the distortion.

At the moment, I first amplify everything and then I use the “de-noiser”. Otherwise, I struggle with hearing where the disturbing noise is. So your way of first de-noising might actually help. But to implement it, I first need to aplify the track, see, where the noise is, de-amplify everything again and THEN use the de-noiser.

I will try that on noise I can`t remove the old way.

But can you see even a small little bit of noise when you highlight a silent place and then play it? Even though it doesn’t show up in the waveform, and even though I can’t hear it, I can see it in the playback level monitoring tool. So I remove the noise FIRST. Then after I use compressor (which evens out the sound somewhat and amplifies most of the recording), I find more noise so I run noise reduction a 2nd time.

I’m attaching a screenshot with the playback level monitor circled. You can see my waveform in this particular part of the original wave file is not very loud. You can also see that the silent part LOOKS fine on the waveform. But when I highlight a silent section, the green bars show up in the playback level monitor. (Sorry; I cannot get a screenshot showing the green bars.) I try to find a place with the maximum noise and run noise removal before doing anything else. Then, after running compressor, I repeat the process with the noise. This seems to minimize the distortion if there happens to be an even worse section when he gets too far away from the microphone. I’m using an older version of Audacity and also have changed it to dark mode, so my screenshot may look a little different than your screen; however, you should still have the playback monitor tool somewhere.

P.S. The sermon recordings I edit have the clicking sounds and the breaths between phrases and sometimes hissing where there’s too much “sss” sound, along with “plosives” and occasionally other background thumps and noise. I still go back and listen to the entire recording and manually edit that stuff out the best I can. There may be some tricks to some of that, but I’m not a pro and don’t understand all of the tools available, so I just do the best I can. I think I have pretty decent quality when I’m finished.