How do I stop audacity from controlling system volume?

Using windows 10 audacity version 2.3.3 (most recent version). It also resets me left right audio channel balance, I want that to stop too.

It’s probably windows audio enhancements to blame, (definitely not Audacity).
Here’s how to switch off all those audio enhancements in W10 …

I do not have audio enhancements.

Windows audio enhancements can be on by default, (you don’t have to switch them on).

Also there can be another layer of audio enhancements which specific to a computer,
e.g. … Audacity as reverb detector - #5 by Trebor

I do NOT have audio enhancements!

Apart from “spatial sound” …

turn off spatial sound.png
It’s a pseudo-stereo effect which can introduce cross-over between the left & right channels.


If “spatial sound” is disabled & the problems* persist there must be another layer of audio-enhancement which is specific to your computer, e.g. in my case Dell …

[ * loudness equalization, (a/k/a dynamic range compression, a/k/a leveller), and/or cross-over between right & left ]