How do I get rid of (wa wa) pedal,echo sound effect?

This is my first tim using Audacity and when I tried recording and it sounds fine then for some reason after 3 seconds roughly it sounds like a wa wa pedal or a echo sound ,something like that is on the rest of the recording for some reason when we do not want that sound, I trie looking for a selection to correct this problem and all my options are grey and I cannot click on them. Please help we want to record our 9 songs! Thanks!!!

turn off the wa wa button

if you cant find that button
then tell us in detail just what you are doing
how it is all connected
what devices you are using (pc mac win7 xp os9 …)
so we have some clues

I could not find the wa wa button it kinda sounds like a echo. What I am doing is I open up the program audacity then I just hit the record button and I hear this echo/wa wa sound IN the rcording ,This is all I am doing. I am using Windows Vista. Please Help. Thanks a whole lot, I am looking foreward to fixing this problem to record our songs. Your the best for helping ,Thanks!!!

There probably isn’t one.

The problem is almost certainly that the sounds that you are trying to record are being recorded more than once - like “feedback” but not enough to start screaming, just enough to cause an echo/flange/chorus type effect.

There’s a few possible causes (and fixes), so we’ll start with the most likely and keep our fingers crossed.

From the START menu, open the Windows Control Panel.
See here for how to enable the required audio input: Missing features - Audacity Support

My first guess is that the audio (record) input is set to “Stereo Mix” (may be called “Mix” or “What U Hear”). This option is for recording sounds playing on your computer (such as Internet radio). It should not be used if you are recording from a microphone, or from anything else that is plugged into your sound card. You need to set the default recording device to whatever input you are using. For example, if you have a microphone plugged into the Mic socket on your computer, you need to set the recording input to “Mic”.

If that does not fix the problem you will need to give a bit more information about what you are doing. For example, are you recording from a microphone? a USB microphone? a mixing desk?

Also, for Windows Vista you should be using Audacity 1.3.11 (see the Audacity “Help menu > About Audacity” to see the version number). If you’re using an earlier version, get the latest beta version from here:

I’m having a similar problem, my mic recording has an echo sound( sounds like it’s recorded through a can), can’t find wa wa or echo button. Using windows XP. Never had this problem on a recording before.

The “wa wa button” does not exist - it was made up by whomper.

Is it only new recordings made with Audacity that have the echo?
If you export the recording as a WAV file and play it in Windows Media player, does it still have the echo?
Which version of Audacity are you using (look in the Audacity “Help menu > About Audacity”)
Which version of Windows are you using?

If you are using Audacity 1.3.11, look near the bottom of the “Transport” menu and ensure that “Software Playthrough” is not selected.

Go to edit > preferences > recording and make sure the play-through box is unchecked.