How do I change BIT RATE to at least 192

Hi there!

I am using 2.0.6 and recording audio for They are telling me that my file that I tried to upload must be at least a 192 bit rate? How can I change that? Do I have to start the recording all over again?

I am just learning this software so I am a newbie!

Thank you!


Assuming that you still have the Audacity project, do the Export again, and in the Export dialog, click on the “Options” button, then select “Constant” as the “Bit Rate Mode”, and 192 kbps as the “Quality”.
More information in the manual here:

I also recommend that you check that your recording is all “mono” before you export. 192 kbps mono is very high quality for MP3 format.

When you got done with your performances, you should have saved the Audacity Project (Audacity will not Save a sound file), and then also Export a WAV sound file of the show. You may have done this in chapters as you go.

Those are your permanent, high-quality archives. From those, you can export lower quality MP3 or other format for delivery to the client.

Opening and re-exporting an MP3 increases the compression sound damage and you can’t stop it. Always work from the archive WAV or Project.


Thank you all–I finally saw the box to press.


I have exported my file with the setting listed above but when I try to upload it to ACX is is telling me that it isn’t 192 but rate. Anyone else have this problem? I’m kinda stuck.

Strange… Are you sure you chose constant bitrate?

Check your format with [u]MediaInfoOnline[/u]. It will give you the bitrate as well as other file format details. Maybe that will provide a clue.

And, its OK to go higher than 192kbps. :wink:

The ONLY downside to higher bitrate is bigger files. The bitrate (kbps) is kilo_bits_ per second and there are 8 bits in a byte so 192kbps is 24k bytes per second. (That doesn’t include embedded images or other metadata which isn’t counted in the audio-bitrate.)