How do I Adjust Height of waveform

Why is my waveform not high (big) enough even when my input meters register maximum input and the sound is sometimes distorted. How can I adjust this please so that my waveform appears wider/higher/ bigger when my input meter is set properly (reduced) to avoid distortion.

Please tell us what you are recording from and how it is connected to the computer. Is it the problem you had last year with a cassette player ?

If so are you connecting the cassette player to the blue line-in port of the computer as required?

Are you using the latest Audacity 2.0.3? Look in Help > About Audacity to check.

If the waveform is exactly half-height when you record at maximum input volume, try setting Audacity to record in stereo (look in the rightmost box in Device Toolbar, or in Preferences).


I’m using the same cassette player in the correct input socket but with a different sound-card (Asus Xonar DG) and different pc. I’m using v1.3.14 beta and recording in stereo - I’ll try V 2.03 and get back with result