hissing sound created after rendering

When I rendered a song from audacity and played it I could hear a hissing sound in the background, but when it was in audacity there was no hissing sound. I have no idea how to fix this issue.

When I rendered a song from audacity

Could you mean you exported a sound file? What kind?

The effect is normal, but people who complain about this almost always have a really low volume show. When you had your show on the timeline, did the blue waves more or less live in the upper third of the range like this?

If you drag the right-hand edge of the meters larger, did they pulse up around or just over -6? I’m betting not.

Dithering (the hiss) is added to the export in order to avoid the gritty distortion of the export process. If your show is the right volume, you usually can’t hear it. No fair getting to a quiet spot in the song and crank the volume all the way up. You’ll hear all sorts of problems if you do that.

You can turn Dither off or change the type:

Audacity > Edit > Preferences > Quality > HIgh Quality Conversion

Or better, change the volume of the show up to a better level and leave dither alone. Effect > Amplify: New Peak Amplitude -1)


Disabling the dithering worked. Thanks! :smiley: