Gosh, I feel like I’ve been posting on here a lot, but I promise it’s not to go out of my way to bug you guys !

I’m getting popping / hissing in my recordings that I wasn’t getting last week. I’m trying to figure out what has changed that may be causing this since my setup, to my memory, is exactly the same.

First things first, here’s the specs on the Mac I’m using to record.

Screen Shot 2020-06-10 at 1.49.04 PM.png
I’ve got the latest Audacity update [2.4.1]. I’m using an AKG C214 Condenser Microphone into a Boss VE-8 Pre-Amp.

I’ve included a link to a Google Drive page containing several WAV files and I’ll get into what I’m noticing on each one.


The first track entitled “RAW” in the Drive link is of course the RAW recording (no effects yet) and was recorded onto a 16-bit PCM track, mono, 44,100Hz track (so far so good - nothing abnormal sounding in the track from what I’ve noticed before).

The second track entitled “originally 16” is where things got weird. I applied all of the effects that I normally do which is filter curve (low rolloff for speech), RMS Normalize (target RMS : -20, normalize stereo channels : independent), limiter (0, 0, -3.5, 10) and noise gate (0, -10, -55, 10).

I noticed that when I applied the filter curve the track switched from a 16 bit recording to 32 bits. Then, when I applied the RMS normalization that’s when the static really kicked in. I finished applying the rest of my filters and that’s the track you’re hearing when you listen to “originally 16”.

Now, compare “originally 16” with the track “last week”.

“Last week” had the same effects applied to it as “normally 16” but it doesn’t have as prevalent of a hiss as “normally 16”. I applied the effects to “last week” … well … last week, hence the name, and used the same “RAW” recording (which was also recorded last week) to end up with both "originally 16 and “last week”. Perhaps it’s worth noting that when I applied the effects “last week” did not automatically switch to 32 bits when adding the filter curve, but stayed as a 16 bit track. Here’s a screenshot of the tracks with “last week” on top and “originally 16” on bottom. You can see the static noise showing up in the dB readings on “originally 16” and not “last week”.

Screen Shot 2020-06-10 at 2.42.26 PM.png
I acknowledge my ignorance in this situation so please go easy on me if this is a stupid post.

As always, thank you guys.


The order you applied those could account for the difference between “originally 16” & “last week”.

[ BTW IMO the 10ms attack/release on the gate is too short: sometimes it’s chopping-off the ends of words.
Instead of Audacity’s gate I would the free version of couture plugin ].

Please look in Audacity > Preferences > Quality. What is the setting for “High-quality conversion”, “Dither:”?
– Bill

Hi gentlemen. Thanks for your time and suggestions.

Trebor : I went ahead and set the attack to 100 ms per your recommendation. I’ll see if that makes a difference and if not I’ll try the freeware.

Bill : Currently, it has the settings in the picture below.

Screen Shot 2020-06-10 at 4.25.09 PM.png
I will say, since making the original post just a few hours ago I recorded something else; however, this time I made sure to record onto a 32 bit track instead of 16 bits, and that seemed to fix it.