High noise floor, hiss, high beep sound

I have been recording books for ACX ok, besides the occasional QC issues (which seem to be flagged inconsistently project-to-project even with passing ACX plug-in).

I recently submitted a sample to Deyan Audio and they wrote back:

The room tone is too loud and there is a noticeable hiss in it and every couple of lines has a beep.
It sounds like the Noise Floor is too high, the difference between the volume when you are speaking and when you are silent is not great enough. There are a number of things that could cause this but sometimes simply adjusting input gain/levels can go a long way.

I am attaching a sample, if anyone can suggest re: the beeping (which I don’t have in every recording) and suggestions on the hissing and loud room tone, etc.

I am using Windows, Audacity 2.1.3, AudioTechnica AT2020 USB+. Thanks.

Do they use ACX Technical Standards? You don’t have to. ACX Noise Standards, while rough to meet are not all that strict.

Is that a Yeti microphone, by any chance?

I applied a custom filter called “YetiCurse” to the supplied clip and the beeping went away. I set the RMS (Loudness) using another custom tool and then brought the blue wave peaks back to standard with Audacity > Effect > Limiter.

Screen Shot 2017-04-10 at 19.23.37.png
Before I ride off in all directions, was that your raw performance? No processing? We strongly recommend against laying multiple effects atop each other.


It’s also strongly recommended not to use MP3 anywhere in the production process. MP3 creates sound distortion and you can minimize it, but you can’t make it go away. Export WAV (microsoft) 16-bit for your archive, production and capture files. The company may require you to submit MP3, but that should be the first time you downconvert the work WAV > MP3.

Let us know.

I’m only concerned with the technical specifications. You may still get bounced for theatrical problems. The clip you posted may be a little sharp and crisp. One of the other elves may drop in with a way to help with that.


Koz, thanks for your reply.

The clip is not raw. I did Equalize, Normalize, Limiter, Amplify, and Normalize to meet ACX standards. I export my audacity files to mp3 only after editing final.

My mic is Audio Technica AT2020.

I thought about Deyan’s feedback, adjusting the input gain. My current input gain usually generates around -25 on the Contrast test (then I edit to get to the ACX -18 to -23 range). When I increased the gain, I was peaking too much. If I lower the gain, I’m afraid the sound will get distorted with all the editing to make it louder.

OK, stop, stop, stop.

So we both applied multiple different filters, possibly conflicting with each other.

Shoot a mono sound test and post it. Shoot it like you shoot everything else, just like normal, but export a WAV sound file before you do anything to it. I need a clean sound clip.



I don’t know what’s causing the intermittent faint beep , but you can get rid of it by using this notch-filter code in Audacity’s nyquist prompt.

(setf *track* (notch2 *track* 3000 50))
(notch2 *track* 4000 50)

what the code looks like when pasted into audacity's Nyquist prompt.png

I don’t know what’s causing the intermittent faint beep

It’s a USB microphone?

Even thousand cycle tones suggest strongly USB negotiation data leaking into the sound. It’s a version of Yeti Curse and it reacts positively to that “standard” set of notches.

The custom suite is a subset of the larger suite.

(notch2 track 4000 50)
3000 40)
2000 30)
1000 20)


I suspect if the tones were louder, you’d be needing the rest of the notches.


Trebor, your Nyquist filter removed high beep on my edited clip. Thanks for sharing.

Koz, am attaching a raw .wav.

Re: changing the input level to get a bigger difference between the noise floor and speaking volume. Does anyone have any experience with this?

Thanks everyone for your help.

Does anyone have any experience with this?

Yes. The goal is to announce so your peak sound meters poke up around -6dB or so. This can mean you need to pay attention to the meters and the script at the same time. The meters can be made much larger so they’re easier to see. Click and drag. The latest Audacity design has the meters changing color when you get close making them even easier to see.

-6dB is usually low enough so you don’t go over (0dB) on expressive phrases and it’s still reasonably loud not to have background hiss noise problems. It is a juggling act.

Many people have trouble making it up that high with a USB microphone because they tend to record low volume as a design goal. That’s one of the problems with cramming all the microphone bits, parts and services into one small package.

Thank you for the clip. I’ll get back to it.

As we go.


Abbreviated version:

I cut off the last three seconds of silence. Some of tools work on overall loudness and density of show sound, so putting a lot of silence in the show can throw them off.

Your microphone creates tons of low tone rumble. I can’t tell if you live near an airport or metro-rail (or the microphone just does that), but first step is apply a custom rumble filter.

I applied a custom RMS (loudness) filter that jacks the loudness up to pass ACX.

Then I applied Audacity normal Limiter to tame those unruly blue wave tips (too tall).
Screen Shot 2017-04-12 at 14.34.20.png
Then I went to make tea.

I did not find any Yeti Curse beeping or other whine sounds. You may have killed those when you got closer to the mic and/or louder in live presentation. So I didn’t need the Yeti Curse filter or Trebor’s custom programming (cousins of each other). The closer you get to ideal in real life, the less patching, correction, and filtering you need.

**=============== Details ====================

— Get and install SetRMS and LF-Rolloff.

Custom Rumble FIlter:
Effect > Equalizer: LF-Rolloff for Speech > OK.

Apply SetRMS and Limiter.

Run ACX-Check.

You may have some of those tools already, and this is a little out of order because I don’t have a handy, pre-baked kit of instructions to copy and paste. Actually, I do, but it keeps changing.

I think I said earlier, this is only to pass technical specifications. If you think your voice has theatrical or esthetic problems, you can take care of that now, but know that if you go too far, you can throw off the other readings.

The gentle rain-in-the-trees background sound (ffffff) usually passes if it’s low enough. They can object if you also have other tones or whiny sound in addition.

That brings us back to finding out if your company follows ACX AudioBook Recommendations. I don’t think you ever said.


There is one other noise trick.

There is an irresistible urge to crank the volume in the player all the way up when you’re testing for noise. Resist this urge. Set the player for a comfortable presentation volume (remember the goal is someone telling you a juicy story over cups of tea). Then, without changing the volume, run the file up to the noise and listen to it. When I do that with your patched clip in my normal office, I can’t hear any noise.


Koz, thanks for the tips and your time. Following your steps, I did not get any high beeping sound. However, I feel the noise floor is still a little loud. I wonder if Noise Reduction is the answer, though I am weary of distortion so will probably need to tinker to get the right setting.

I do not know what Deyan Audio tech specifications are but submitted based on ACX check.

As for performance issues, I am getting more training to work on improving delivery.

Thanks very much.

I do not know what Deyan Audio tech specifications are…

You could ask them…

ACX didn’t directly tell us what to do. We read through their published technical specifications and through trial and error figured out the places they were foggy. For example, there are a number of different ways to measure noise.

We don’t have certification from ACX. All we have is a series of presenters who got accepted for publication.