Help with using mic -> xlr-usb interface -> audacity

I recently bought an ART tube mp project series mic preamp and a shure SM57 mic to use for home recording, planning to use it with audacity but i tried it and it didn’t record anything. i have a dell pc with windows xp, and i’m running the mic via xlr cable to the preamp, which is connect via usb to the computer.

In audacity under edit > preferences > Audio I/O, under recording > device, it’s set as USB Audio CODEC (what it says it should be in the manual, i think). As well, in control panel > Sounds and audio devices > Audio, sound recoring, it’s set as USB Audio CODEC. The microphone volume at the top right of audacity is at full and i’ve tried it using phantom power and not using phantom power from the preamp (Which i don’t think i use because it’s a condenser mic, right?) but audacity doesn’t record anything.

What am i missing?

Thanks in advance.

Do the lights on the front of the MP flash when you talk?

The Shure SM57 is a moving coil (“Dynamic”) microphone and doesn’t need phantom power.

Did you try to press record and see if it makes a sound recording? It’s not normal for the computer speakers to be on while you record. It’s too easy to create problems like that.


I don’t know what the problem was, but i figured it out and it does record on audacity now.

Thanks for the help.

It’s my aura. We keep wondering if we can bottle it.