HELP! with Lame [SOLVED]

Hi all,
I’d love someone’s expertise. I have audacity 2.0.5 and I followed all the instructions for downloading lame. But whenever I go to export as an MP3, it says “unable to open target file for writing”. I’ve gone to Audacity preferences, done all the things I’m supposed to do with locating the MP3 lame library (and my computer did download it but I still can’t save my audacity file as an mp3. Could this have to do with the fact that my original file is from the iTunes store? Is there some lock on it> I figured there wasn’t because I managed to open it up in audacity in the first place. If anyone has any words of wisdom, I’d totally appreciate it. I’m trying to edit my wedding song so it would mean a lot. Thanks so much!

Me again. Also, when I go into audacity preferences and libraries, it appears as if it knows where my lame library is! (it says Lame Library 3.98.2). So it would seem that everything should work fine for a conversion but it’s not working!!! help me please…

Look at Audacity > Preferences: Libraries. If it says LAME 3.98.2 then the problem is something else. Quite possibly you did not follow https://forum.audacityteam.org/t/installation-do-not-run-audacity-from-the-dmg/31711/1 and you are running Audacity from the DMG. If so, Audacity will be trying to export to the DMG which it cannot.

Try changing the export directory to somewhere Audacity can write to, like your own Desktop. Also if you are using Export Multiple, don’t put forward slashes (/) in the file name.


Gale

Gale! It worked!!! I followed your Dmg instructions.
Thanks so much!!!
-Nate