Help with Audio Levels


I am sure that someone has brought this up previously in some form or another, but I am wonder if I am having seperate issues.

I currently have an Audio Technica 2020 Mic, an Audiobox USB interface.

When I have been recording, my mic levels aren’t fluctuating more than in the range of +1db and -1db. I have tried to adjust the interface input mainline to the max. Unlike the Studio One tool which I had been using (it works fine with this USB interface), I was told that the Audacity needs to have the OS mic system levels changed. I went into the system, and I see the external mic, but unlike the internal one which I see the fluctuating green levels, the external mic isn’t doing anything. However, if I record, I can hear playback, albeit soft. I wonder if that is just that it is picking up the internal mic or not.

Can someone please help me with troubleshooting this problem, or offer advice on how to correct it?


This is what “normal” levels should look like. this is a playback picture, but you should get similar levels on record.

The levels to the left of the blue waves are not dB unless you changed it. They’re in percent. 1 being 100%.

Do you get levels like this or much lower? USB interfaces are a little magic because many systems refuse to change the recording levels that come in via USB. They depend on you managing the USB service ahead of the computer, either via a software driver or actually reaching up and changing a knob. That’s what the knobs on this USB microphone do.

You should always mix to the meters, not just by listening. Each recording program has its own ways of letting you listen to the show and with different adjustments. The meters are pretty reliable.


That is exactly the point. My levels are there, just much lower. I am doing this via the interface as I said, and that is turned up to the max.
I had spoken with a sound tech, and he was the one that stated I need to go into Windows, and increase the recording volume from there.
I had tried that test, but had not seen any improvement in the recording quality.

I would be very surprised if you could do that – although I guess it’s possible. Once the sound becomes a digital bitstream, it’s much harder to change volume than it would be adjusting the analog portion of Mic-In or Stereo Line-In within the sound card.

All that and USB microphones tend to be low. We get complaints about that all the time, but it’s perfectly reasonable. A slightly low track can be brought back up in post production very easily. A loud performance that overloads is the end of the show. Overload and clipping is fatal, always.

Another common problem is the assumption that you can record live musical performances with the same processing and volume management that CDs and download have. Probably not. Those have been highly processed to compete with all the other songs that have been highly processed.

If all the volume controls are all the way up, then that’s it except for fixing it later.



Something doesn’t make sense here. I was having no issues with this in Studio One. When I had the Main Input dial set to the top, I was getting clipping. Is there someone that really knows how Audacity interfaces with the PreSonus Audiobox USB?

That or is there a better step by step I can be directed to on setting the leves in pre-recording?
I can’t simply work on fixing these things in post-production. That would be an utter waste of time and resources. To have to manually “adjust” the volume levels simply because the recording isn’t picking it up to begin with.

Just to make sure, this is the standard AT2020 mic, connected with an XLR cable to the AudioBox? Not the AT2020 USB, which connects directly to the computer?

You shouldn’t see a mic, you should see the AudioBox.

Audacity interfaces with the AudioBox the same way as it does with any other USB sound interface, using a WDM driver. You did install the AudioBox WDM driver, didn’t you?
Studio One, on the other hand, uses the AudioBox ASIO driver. ASIO is an entirely different driver paradigm, which bypasses the Windows sound system completely and talks directly with the hardware.
That said, you should be able to get decent recording levels in Audacity.

Make sure that the WDM driver input level for the AudioBox is maxed out. Open up the recording devices control panel, select the AudioBox…
and click “Properties”. Select the “Levels” tab…
… and adjust the input level with the slider.
With this setting I see no difference in recording levels between Studio One and Audacity on my system.

This is me speaking with a normal voice into a Presonus M7 condenser mic connected to my AudioBox. The mic is about 5 inches from my mouth. The input level knob on the box is somewhere between 8 and 9.
As you can see, I have no problem driving it into clipping.



The Audio Technica is connected via an SLR cable to the Audiobox, not directly by USB into the computer. As far as this WDM driver, I am not sure.
I checked the levels for the Line Input like you have, and they are set to 100.

How would I know if this WDM driver is working? Would that be the photo that you have below recognizing the USB Audibox with the WDM 2.8.40?
If so, then I guess mine is working properly.

I am quite frustrated with this unit not working with Audacity. It has been a few days now, and I am still not anywhere near a resolution.
Also I am curious, why is it that literally every single post needs to be approved by a moderator?? I understand the original topic stream, but this cuts into response times.

Since you can see the WDM driver in the control panel, I would think it is properly installed.
You should see the green bars to the right bouncing when the mic picks up sound.

The only other thing that comes to mind is the balance setting.
If I connect a mic to input 1 on the AudioBox, the settings below will silence it.

If that isn’t it, I’m stumped :frowning:

For reference, here’s the other three control panel tabs from my system…

…and my settings in Audacity:

As for the moderation of your posts, I think we all get moderated as newbies. I know that the admins work very hard to keep spammers and trolls at bay. The restriction will most probably be lifted when you have a couple more posts under your belt.


It has been a few days now, and I am still not anywhere near a resolution.

Moderator Note: > actually on 47 hours as I write - that’s less than two full earth-revoutions …

Most people are stunned how fast the response is on this forum compared with the weeks you wait on others. Usually, the worst you have to wait is 1/2 earth rotation to pick up elves in different time zones.

Yes, you’ll drop out of the moderation queue when the system is convinced you’re not likely to try and sell me life insurance in the Maldives.


So it seems like I have all the same settings as you, and I still do not see the green levels picked up on the line in Presonus.

When I record, I can hear it being picked up through the mic, but as I mentioned previously, it still is not clipping, no matter what I do.
Should I remove the drivers for the Audiobox, and try and reinstall?

I have no idea what to do.

I have checked all the settings that you have, and they are literally identical.

I am ready to through the mic out the window soon. I have been trying to fix this issue for going on a second week.
I can’t even record my auditions.

Nobody seems to have mentioned the obvious - have you switched on the phantom power on the AudioBox?


If you are referring to the 48v button (a.k.a phantom power), then yes.
I appreciate that though. Like you said, sometimes, it’s the obvious thing being overlooked.

Throughout this dialogue, VoxDeos has always spoken of a USB AudioBox. Everyone else seems to have been talking about an AudioBox that is analogue connected. Has somebody overlooked something - or have I totally misunderstood one or both parties?


I am using a PreSonus Audiobox USB interface. I think, not 100% sure, but, everyone is speaking about the same thing, even though they don’t state the full name.

Ignoring Audacity for a moment, with the microphone plugged into mic input 1 of the PreSonus Audiobox, phantom power switched on, Channel 1 input level turned up to maximum, you should be able to make the channel 1 “clip” light flash on (indicating that the signal level is too high). Does that happen?


That isn’t happening. Just as you mentioned I have everything setup like that. I do know for 100% that it isn’t the internal mic on the laptop that is being picked up, because when I get closer to the external mic, the audacity software is seeing a spike in the db level.

And just to cover another not-so-obvious operational item. From the Submittal Sheet:

The AT2020 is a side-address fixed-charge condenser microphone with a
cardioid polar pattern.

That means although it looks like you should be talking into the round end of the microphone, you should be talking into the side with the name. I can’t tell from the pictures what the back looks like. If you talk into the back by accident, most of your voice will be lost. I don’t know what happens into you talk into the round top, but I suspect nothing good.



I think I will try that one idea you just said. Previously, I had not changed the direction I talked to. However where it says “BACK” it is directly facing away from me. I will try and move the mic around and see if that might be the issue. I really am of the opinion now that you said that, that this is the problem.


I think it was a two fold problem. The mic was slightly angled the wrong way, and the mainline input I thought I had put up was in fact the Main not the Input 1 Mic Level. I am clipping and everything seems to be working.

I hope in no way I inconvenienced anyone with my ignorance.

I really appreciate everyones help. If ever the issues arise, I will trouble-shoot all the points that were made.