HELP! Recovered file, now speed too fast!

I am using windows 7 and Audacity 2.0.2. I edited a file, took out about 5 mins of silence. It worked great. Well I didn’t realize that the hour and half file somehow I cut down to 28 mins. I searched temporary files and found what I think is the original hour and half file. Of course I had to cut and paste it together. Now when I play it, it plays really really fast like chipmunks. I’m new to this and this is the only copy of this file since it seems the 28 min one has now replaced the hour and a half. I’m the only one with it, so theres a lot on me to fix it.

Thanks so much to anybody that can help me.


Where did the original file come from?
Was it something that you recorded in Audacity?
Was it an audio file that you imported?
Where did those “temporary files” come from?

To have any chance of helping we will need all the gory details.

Ok sorry. :slight_smile:

It was an audio file. The file was and MP3 downloaded from, it’s an online radio show. I downloaded the file (hour and half long episode) and used audacity to edit it. I cut out maybe 5 mins of silence then saved the new version as an MP3. The host from the radio show uploaded the new version to blogtalkradio and then tells me its only 28 mins long. I went back and looked at the file on my computer and sure enough its only 28 mins. I must have cut off the end of the audio and didn’t realize it, this was my first time using it. After being told Blogtalkradio doesn’t keep the originals, I panicked and looked up how to find the temporary file with audacity hoping it could be restored. The temporary files are audacity files in the audacity temp folder.

Let me know if you need more info.


What happened to the original version that you downloaded?
If you deleted it but have not yet emptied the recycle bin, you may be able to restore if from there.
If you deleted it and you have emptied the recycle bin, you may be able to recover it with a file recovery utility such as Recuva.

I don’t know. It’s not in the recycle bin. I may have replaced it with the edited version. When I look in the audacity temp folder I see a file that I think is it. That’s the file that I tried to cut and paste that afterwards sounds like chipmunks.

Valid audio data in the Audacity Temp folder consists of “blocks” of data, usually 1 MB in size, which are randomly named and have the file extension “.au”.
In order to reassemble the audio data, the blocks need to be sorted into the correct sequence. This is sometimes possible if Audacity has crashed immediately after making a recording, in which case Audacity will automatically recover the recording, but if the file has been edited then the file creation time will not be the same as the order in that they need to go because the edited data will be newer than the unedited data.
Also, when Audacity is closed it deletes the temporary data.
This makes it near impossible to manually recover data from a project that has been edited.
There is more information about recovering data (or not) in the wiki:

If you overwrote the original file, Audacity will have warned you that the file would be overwritten. Hopefully you didn’t do that because that will make your chances of recovery very slim.

I’m not sure what that file is that you found in the temp folder. The only files that should be in the Audacity temp folder are the .au block files.
Have you tried changing the sample rate of the track to slow it down? (Click on the name of the track and select a lower sample rate from the “Set Rate” options).

In the temporary folder I found 67 1.01mb files. I did the following with those files:

"_Use the “Import Audio” command in the Project to open all of the .au files in the Audacity temporary folder or project data folder. Use shift-click or control-click to select multiple files. The files will be in approximately 10-second chunks and will be on separate tracks in the Audacity screen. Files from stereo tracks will alternate between left and right channels.

Click in the Track Control Panel (by the Mute/Solo buttons) of the first track you want to join to the topmost track and click Edit > Cut.
Click after the end of the topmost track
Click Edit > Paste and the cut track will attach to the end of the topmost track.
Repeat as necessary to join all the tracks onto the topmost track
. "

After I did that, it now sounds like Chipmunks.

Also I did slow it down on the rate to 8000 but it’s too slow. If I go up to 11025 it’s slightly too fast not the normal voices.

How exactly (step by step, click by click) did you import the .au files?

I assume that from what you can hear of the slowed down files that you can confirm that it is the correct audio?
If so, have you made a backup copy of those .au files?

I have made a backup. I imported the files by clicking new, import, audio, selecting the files, which opens all the files as tracks, I then cut and pasted the files to the first track. What I am realizing now is they are all out of order. I tried to put them order by sorting them by name but the names are e0000b2f, e0000a95, etc. and it by sorting them they aren’t in the correct order. I am now currently listening to each track trying to figure out how to put them in order by hearing them.

The .au files are named randomly. If the audio has been edited there isn’t much chance of getting it in the correct order without the .aup project file or “autosave” temporary project file that relates to the time when the audio was correct.

You may not have cut the wrong audio. It may be too short because you speeded it up.

If you never closed Audacity or this project window, try Edit > Undo to get back to the state of your original audio.

If you closed Audacity or the project window, look at File > Recent Files in Audacity. That should tell you the name and location of the MP3 file you imported. Write down the name of the file. Then click its link in Recent Files. If Audacity cannot find that file, search your computer for it.