Help. Many problems. Used to be good with old Audacity. Now lost and sound is bad

I used to use the Audacity version from seven or eight years ago. Then my computer died. I now have a new computer which is more capable than the old one, although still not all that fancy (it’s a micro Dell with a quad core i5 with 8GB of RAM and an SSD but I don’t know much else because I’m not that computer savvy). I’m using the same mic I’ve always used (Blue Snowball), and the same headphones. So that’s the background; here are the problems:

  1. Main problem: the audio sounds slightly muffled, or maybe overprocessed is a way to put it. It’s hard to describe. You could say it sounds slightly like I’m underwater. With my old set-up, it sounded a lot more natural. It almost seems like there’s some correction or normalizing or something incorporated in the new software that’s trying to make it sound more intimate and professionalized or something, if that makes any sense. I just want the true sound of my voice. And I guess it sounds a bit quieter than it used to—like I have to yell to overpeak the audio, whereas I used to overpeak it if I just wasn’t being careful with how loud I was. Anything I can do to correct my settings or turn something off that’s making the audio sound this way?

  2. Possibly related, I noticed that when I start up Audacity, there’s some faint white noise in my headphones, and it lasts for maybe twenty seconds and then shuts off. And if I play a bit of a track, after I stop the track, this white noise will continue for many seconds and then eventually stop. What is this and why is it happening?

  3. It used to be that if you overpeaked the mic while recording, a red line would appear on the track at the place where it went off the scale/got clipped. What happened to that?

  4. In the spectrogram view, you used to be able to hold Ctrl and hold click with the mouse on the vertical scale and adjust it to whatever you wanted. Now the default is 0Hz to 20kHz, and I see that I can change it in preferences or change it by holding Ctrl and using the scroll wheel on the mouse, but those options are either tedious or hard to control. It was way more precise to hold Ctrl and click 10kHz or 12kHz or whatever view I needed for the particular edit and drag the mouse down to zero and then have it reset the scale to 0Hz to 10kHz or 0Hz to 12kHz. Is there a way to do what I’m talking about in the new version?

Thanks for any help

Make sure Windows “Enhancements” are turned off.

Advanced vertical zooming ? …

Turn on: “View menu > Show clipping”

Thanks for the responses. Trebor and steve solved those respective issues. The tunnel-like sound is still a problem, however. DVDdoug’s suggestion looked promising, since it does sound like there’s come effect taking place in my headphones. The more I played around with it, I think it’s just a headphones problem, since YouTube videos also had that sort of effect. And the white noise is there no matter what app I’m using. But I wish I could figure out what’s making the headphones output sound like this (the tunnel-like effect and the subtle white noise). They didn’t do this on my older computer. And I don’t think the TV that the computer is plugged into via HDMI has any of these problems (it’s a bit hard to tell since the speakers on it are crappy, but it sounds a lot more natural than the somewhat high-end headphones, and I hear no white noise from the TV). So any other suggestions are very welcome. I’ll continue troubleshooting, and hopefully I won’t have to buy new headphones or an external DAC, which was a suggestion I read for people experiencing white noise through headphones. Maybe that would solve the tunnel-like effect, but I doubt it. Thanks for coming to my TED Talk.

There can be a second layer of audio enhancements,
sometimes called MaxxAudio.

Pseudo surround-sound playback enhancements can employ a comb effect.

Is there a way to see if I’m running Waves MaxxAudioPro? I see it in the task manager, but I also see Realtek, which is what I believe I’m using. (Sorry if this doesn’t make sense—again, I’m not savvy when it comes to this sort of driver stuff.) I opened Waves MaxxAudioPro, but nothing seems enabled there, and it said my default device wasn’t supported. Is there a significant downside to just uninstalling Waves MaxxAudioPro entirely?

This topic was automatically closed after 30 days. New replies are no longer allowed.