Help! Cant get audacity to record

Everytime I press record it just shows what is in the attached image, it doesn’t actually record any audio even though the mic for sure works, the line doesn’t move or anything it stays exactly how the picture shows, the seconds timer doesn’t go up.
Done all the basic stuff like restarting everything, unplugging, re-downloading etc.

Under Audio Setup, what is your Recording Device ?

View > Toolbars > Device Toolbar will give you a line that should show you the microphone connection.

This is how Audacity acts when it thinks it’s not getting data from the microphone. What is the microphone?


Is it mic recording you are trying to do…

Are you sure you didn’t press/click pause after clicking record…?

OR… Have you sound activated recording enabled… Goto…Edit, Preferences, Recording, Sound Activated Recording… Un-tick the box… Enable… for Normal Recording…
To check mic level and monitor Mic, Click the mic on the Meter bar, click Start Monitoring, then “YELL” into the mic to see if it working…the green level bars should move if it detects sound.
Sound Activation Record is in Menu Transport options as well.

Hi thanks for replying, the Blue Snowball is listed

Hi thank you for replying, I’m using the Blue Snowball mic

Weirdly I think you might be onto something with the pause thing, I can see that when I hit record at the bottom it says recording paused however when I click pause to unpause it it just turns off the recording aspect

I looks like it is paused due to sound activated recording.
UNTICK the BOX in Menu, Preferences, Recording
Did you click on the mic on the level meter, is the green bars going up when you YELL into mic.
Have you a thin white line around the pause button.
If all fails…Reset Configuration
Clicking Pause to Unpause it will not Unpause it if it is Paused and waiting on Audio from the Mic

You’re a total saint thank you so much, it was the activation setting which I hadn’t been able to find before hence not trying that. Thank you so much!

This topic was automatically closed after 30 days. New replies are no longer allowed.