Heilocopter sound ?

WIN 10 Dell desktop
•Audacity 2.1.2 installer
Mic built in says Microphone Pro 9000

Can’t figure out how to get this to stop .

Sometimes we have to read between the lines. You’re not trying to record a helicopter. Your recorder is making that sound on its own.

Do you like to record YouTube video sound and other on-line content? If you do, chances are you left those settings running then you turned on your microphone. You are probably listening to feedback. Computers aren’t fast enough to do the club band feedback…eeeeEEEEEEEE. With the data delays, you get motorboating.

Make sure you are recording from the built-in microphone and not a software device or other odd setting. Does it still do that if you turn your speakers all the way down?

I don’t know that we have instructions for straight recording, but these are the instructions for internet recording. Did you do any of them?



It could be as simple as plugging headphones in.

Audacity > Edit > Preferences > Recording > Playthrough. Is that setting on or off?


Sounds like softwares repeatedly fighting over who gets control of the microphone :
that makes a noise every-time one process wrenches control of the mic from the other process.

Tutorial - Your First Recording.


Yes there is a randomly generating Chop chop chop sounds
I followed First Recording
Went into device manager and disabled all Microphones and still it happens
Speakers are not on
Very perplexing indeed

Can you describe very simply what exactly you are trying to record?


Hello VonKluver,

I have the exact same issue. I have been researching and trying everything for three days already. I am trying to record video with OBS and using an AKG condenser microphone through AudioBox USB. I have tried recording only sound with Audacity, same problem. I have tried a different microphone, then different microphone cable, then different speakers cables, then connecting microphone to second input in audiobox, turning speakers off while recording, different USB ports for the audiobox, changing sample rates in OBS and AudioBox control panel and Windows. NOTHING WORKS!!! IT’S DRIVING ME CRAZY. I have tried in a different computer. Same issue. I think the problem lies within the audiobox.

Did you find a solution to the issue? Please tell me you did!!! Anybody!

I don’t use OBS, so I can’t help you with that, but a “helicopter sound” usually indicates that a “feedback loop” exists in the setup (or there’s a helicopter flying over).
A possible cause could be that you have accidentally enabled “Software Playthrough” (“Transport menu > Transport Options”).