Headphone Record Audio

Newly installed 3.1.3 on Windows 10. No headphone audio during recording. Have tried all recommended suggestions on the Help Forum, including the Transport function of refreshing audio inputs. Playback works fine from all sources. Have worked with Audio Host settings, and have set it on Windows Direct Sound. PB is fine. (2) If I set my record level for pre-recording levels, the slider goes back to max during actual recording. (Still no audio on headphones.) How do I sample audio levels before and during recording that I can hear in my headphones? And does headphone volume increase if record level increases during actual recording? Thanks.

No headphone audio during recording.

They are wired, right? There can be some interesting problems with wireless or hand’s-fee headphones.


Re: Reply To Koz:

Yes, the headphones are wired. Couldn’t add another possibility to my concerns right now! Thanks for taking the time. Any suggestions would be appreciated!

does headphone volume increase if record level increases during actual recording?

Yes, they are intended to track. If the performer leans into the microphone, the headphone volume will go up. That’s one of the reasons wearing live headphones during a performance generally leads to more gentle and even presentations. You can hear yourself doing it wrong.

When you have yourself setup for recording, open up the Windows Sound Panels > Playback and see if the meter in that panel is bouncing when you talk. Audacity gets its sound from Windows not the microphone or sound device.

Suzy Sunshine will tell you that live monitoring of a performance isn’t “live.” The trip into Windows, into Audacity, into the "Playthrough"setting and then all the way out again takes time. It should be messed up, but we expect it to do something.

Ignore the microphone on the right.

The performer is listening to the monitor service on that small sound mixer. He’s in real time speaking to a radio engineer somewhere on earth for an interview. That’s a soundproof conference room. The table was reflective until I put that blanket on it.

I, however, am listening to the computer on the left. My concerns are distortion and other sound damage, not timing. I’m hearing the performer’s voice clear and perfect but late with a significant echo. That’s how Playthrough works.

Screen Shot 2022-04-09 at 7.46.38 PM.png
You do have Playthrough selected, right?


Oh, there is another thing (I haven’t had to mess with this in a while).

If you have Playthrough selected properly, both the Recording and the Playback bouncing sound meters will move. Not just the Recording meters.

If you still can’t get some of this to work we can start with the more serious diagnostics.

Disconnect your Network, WiFi, and Bluetooth. Clean shutdown Windows. Shift+Shutdown > Wait > Start. Do Not let anything start automatically. Launch Audacity and see how it goes. If you have a bluetooth keyboard you will have to bring that back up, but that can be dangerous because Bluetooth can interfere with sound transmission.


Hi Koz,

Am reading your thoughtful response too late for me to tackle your suggestions with anything but a fuzzy focus (oxymoron?). Tomorrow brings renewed energy and I’ll be anxious to see what gives. Your knowledge is quite impressive and as I begin this new learning curve, I’m in awe of the time and devotion it took for you to have reached this level of skill and patience you are graciously giving to me and hopefully to others. Hope we can chat later on. Again, thanks.


As in that posting, you can have something set wrong, or you can have something changing the settings “to help you.” The Chat applications fall into this category.

It appears as though you should be able to open up your computer, connect a microphone, read for audiobooks, become successful, and retire to a villa on the French Mal de Mer Coast. It might be a little more complicated than that.

If you have enough problems, the recommendation is stop trying to record on the computer. There are some very nice sound recorders with live headphone monitoring.


Ahh, a delightful reply. You’re right. I’m going to try to retire on the beach near Cote de Plush Life, dive into a poo-poo platter and a pitcher of stingers and speak to no one who remembers Chubby Checker!

But back on this planet, I’m going to need a few more Euros and a dynamite voiceover career before I can go play in the sand with What’s Her Name. That dream shot in the clouds, it occurred to me me this morning that I just may be using a laptop which, like me, is not as young as I used to be. I think when I bought my laptop, you hadn’t hit puberty yet, but you were getting close! So your comment about not buying into a life of frustration, made me think that the new laptops would be such a joy to set up and use all the toys that my laptop just keeps on uploading a ton of new drivers and updates just to keep up.

OK. So I’m going to jump in on your recommendations and get this headphone issue resolved. It’s a good thing, there’s no football, basketball, baseball playoffs, dog shows, college drinking festivals or home run derbies to distract! Will update you later and if you’re taking the day off, enjoy. We’ll chat when it’s a convenient time.

Enjoy your day,


I’m getting there. I’m winning some battles and getting nowhere with others. Here goes:

On record preferences, I’ve successfully selected the pass through option! On PB, primary sound device is selected, which works great in the headphones: Both bounce but at the same time in the headphones. The record level is off the chart in volume, causing feedback and I can’t lower it. (Don’t know how.)

Right now, I’m lost. Separately, they work fine. Record level too hot, PB sounds great in headphones, but not at the same time. I’ve gone everywhere but so far, I’m stumped. I can’t record anything with no level control. Gonna take a break and get back to it later.

Sorry to be taking your time like this. This should have been easy but I’m probably not tuned into the set up preferences like I should be.



Oops, meant to say that both record and playback are NOT audible at the same time. Sorry I can’t catch that earlier.


On my windows 10 laptop, I can use the internal microphone with headphones that plug directly into the laptop.

I start Audacity, then Tools > Reset Configuration

Then Transport > Transport Options > Software Playthrough (on/off)

Host: MME, Recording Device: Microphone, Channels: 2 (Stereo), Playback Device: Speaker/Headphone

I click the Red Record Button, and Audacity starts recording from my microphone. I can use the Audacity Mixer Toolbar to adjust the recording volume. The adjacent Audacity speaker volume control seems ineffectual. However, I can increase the volume on my headphones by using the Windows Volume Controls - in my case, near the F4 and F5 keys on my keyboard; or via clicking on the small speaker icon on the Windows task bar. Note that when monitoring the microphone through the computer there will always be a small amount of lag or “echo”.

Setting the Host to WASAPI gives me similar results.

After recording, I click the Green Play Button, and Audacity plays back my recording to me. Now the Audacity speaker volume control seems to work OK, as well as the Windows Volume Control.

Also, in Windows, you can run “mmsys.cpl” (without the quotes). Click on the Recording tab, select “Microphone” (for me), then Properties. Click on the “Listen” tab, and uncheck "Listen to this device. The Levels tab is another place where you can adjust the Microphone input level. (I have my Microphone boost level set to 0). In the Enhancements tab, I have it checked to Disable all sound effects, which is the recommended setting for using Audacity.

Note that recording levels on USB recording devices typically are controlled externally, and are not controllable by either Windows or Audacity.

Hi Jademan,

Apologies for any delay in responding to your terrific note. Some of your suggestions have worked and have helped! That said, some of the settings don’t do anything through my headphones. I am stuck on wanting the record volume respond to an equal increase/decrease in headphone volume. But some of your settings are great! And some, when in combination with record and PB levels are not responding. I think it’s a matter of selecting any of the specific combinations required for input levels to get this headphone right. Also, I am beginning to think that the age of my laptop is not necessarily the same audio drivers found in the newer hardware configs.

I sent my mic back for return when the whole system kept giving me more hum and static which was new to me. This was one of those times when I found my sanity was more important than to troubleshoot what should never be a problem for a new microphone. Will be up and running again in a few days.

Thanks for taking the time. The way this site has responded with fabulous suggestions, indicates I have some miles to go before I can even claim a small victory on the learning curve of all the inputs I need to know more about than what I know now. But, the gap is closing.

Appreciate your kindness and will begin posting again as a celebrate each small but vital victory!