Having to set recording level meter really low. Normal?

Hi! I’ve just got hold of a Citronic AC-1USB gadget to convert my tapes to digital. I’m coming out of my tape deck (stereo RCA L&R) into the Citronic interface (again stereo RCA) and into Audacity. Even with no signal, I note that when I click on monitoring the meters are flickering and there’s some kind of audible inteference. To compensate for this I have the Recording Level triangle practically all the way to the left and the input dial turned up high on this Citronic to raise the gain at that stage. Is this standard practice? Doesn’t seem right somehow. Where should the Recording Level Meter in Audacity be set ordinarily? Is there a default setting?

It’s quite common for Windows to set the level for USB devices very high. It’s probably because Windows thinks the device is a USB microphone, so it sets the number of channels to 1 (mono) and adds a load of “gain” (boost) to the signal level.

Look in the Windows Sound Control Panel to check that 2 channels are enabled, and also have a look for any “enhancements” that may be enabled. Windows sound enhancements normally need to be disabled for recording. (see http://manual.audacityteam.org/man/faq_recording_troubleshooting.html#enhancements). There may also be a “+30 dB boost” option - if there is, turn that off.

Generally you would want to adjust the recording level so that the waveform reaches up to about half the track height (peak at about -6 dB on the meters). For live voice / music recording where the sound level may be erratic, you would probably want to aim a little lower for safety. It is essential that the recording level stays below 0 dB at all times. Digital recording “clips” at 0 dB, which is permanent and often unrecoverable damage.

Thanks so much for your respose. Yes, Windows is seeing this Citronic audio capture device as a ‘USB Microphone’ and the default is one channel ‘mono’. I’ll go and have a look ‘behind the scenes’ now and see what else has been enabled that might need disabling. Thanks so much!

Still not out of the woods this end it appears! Even with my laptop just running on battery power (ie: no mains ‘interference’) I can’t seem to get rid of the ‘static’ or whatever it is! As soon as I fire up Audacity (with this ‘CITRONIC AC-1USB’ USB-powered interface connected) then click ‘Monitoring’ there’s this flickering signal on the level meters (which you can see in the attached screenshot with inserts). NOTE: This is without an input source signal connected/present, the flickering is there from the off. If I turn up the recording level triangle it gets even worse. I’m managing to record audio in (from my tape deck line outs) but it’s not a ‘clean’ signal - there’s this constant static in the background. Is there anything else I can perhaps try here?

PS: No drivers were required for this unit. My laptop just recognised it instantly on plugging in.
PPS: UPDATE! In an attempt to troubleshoot this further I now appear to have permanently disabled other options in the ‘Sound’ section of my PC’s Control Panel! I thought by disabling: Ext. Mic/Internal Mic (and, err, ‘something else’ “YIKES!”) it might take troublesome factors out of the equation but all the things I mention in the above sentence now appear to be gone for good on my system = “ARRGGGHH!!!”
Audacity screen shot.jpg

Is there an output level control for those outputs, or is it fixed “line-level”?

The tape deck outs (L/R RCA marked ‘LINE OUT’) are line level. There’s a gain trim level on this Citronic unit which I have set to about half way. Like I say though, there’s the flickering on the meters in Audacity WITHOUT the deck (or any input source) attached. If I remove the interface it goes away but, as soon as the interface is reconnected and I click ‘Monitoring’ the flickering meters come back. Here’s a link to this Citronic unit - it all looks/seems very straightforward (in theory!) and that’s the main reason why I bought it as I didn’t want anything too ‘fancy’ to confuse issues. Hmm …

OK, so you’ve got::

  1. Tape player:
    Fixed output level.
    Fixed noise level (dependent on tape noise).

→ going into →

Adjustable input gain level → A/D converter → USB →
Noise level may change with gain level.

→ going into →

Adjustable input level (digital) → Recording application (Audacity).

It’s important that the signal does not clip at any stage, but in order to minimise noise we also want a reasonably high signal all the way through the signal chain.
Ideally, the gain on the Citronic should be as high as possible without clipping as it passes through the A/D converter (analog to digital). This will give the best signal to noise ration (“SNR”) for the (digital) signal that is going into the computer.

Does the Citronic have a “clip” indicator (to show when the gain is set too high)?

Yes, aware of gain structure. My decks sending a line level. I can control the gain with the trim on the interface (it has a clip gain LED that turns red if the input source is too loud which it’s not in this example). I click on ‘Monitoring’ in Audacity and there it is, a garbled static sound and the meters jumping about (as is shown in my above attachment). If I go and hit play on the deck now I AM getting a signal and I can record the input HOWEVER the underlying ‘static garble’ is still present (especially noticeable on quieter passages and at the start and end of the music I am attempting to digitise). I’ve tried it now with a CD player as my input source and, as mentioned, without any input source connected and the interference just won’t go away. Not really sure where to go next with this as there doesn’t appear to be any options left to me the way I see it - I’ve tried everything I can think of. (Thanks again for your help in this matter too of course). I’m kind of stumped now this end!

Why would you expect inputs to be noiseless?


Play the loudest tape that you own, turn up the gain until the LED just comes on, then back it off just a little so that the LED does not come on.

Now Launch Audacity and adjust the record level so that the peak level is around -6 dB (half track height).

What’s the noise level like now? (there will always be ‘some’ noise from the audio device, but it should be low level).

You can enable input devices the same way you disabled them, by right-click over the device. The external mic might not show as available until you connect it.


NO, I don’t expect them to be noiseless. I just wasn’t expecting to hear an annoying sound that I hadn’t heard for the longest time coming back to haunt me on my digitised recordings. Are you old enough to remember the dawn of home computing? I’m talking Spectrum ZX-81’s et al (with a 16K RAM pack if you were really ‘cutting edge’!) You used to have to load in programmes from audio cassettes & there was this awful ‘garbled computer noise’ that would emit from the tape player when you were ‘uploading’. That’s what this garbled background sound is reminiscent of! It’s not as loud but it’s there! So yeah, I don’t expect the input to be noiseless but I don’t expect it to sound like I’ve gone back in a time machine either - the whole point of the exercise was to improve my archive recordings. I’m now beginning to think there’s something wrong with either my laptop or this interface (or both!) Definitely something not right here!

There is a widespread fallacy that USB recording devices will have almost no noise because they have their own analogue to digital converter that is external to the computer.

This may be the case with expensive multi-track interfaces but an operating USB device has radio frequency characteristics and power demands that can leak into the analogue stages of the device and contaminate the signal before it gets converted to digital. You have not posted a sample of your noise but this is what the noise probably is.

Have you tried what Steve suggested? What is the noise like now?


Hi again! I’m away from my tape deck/laptop set up right now and haven’t had a chance to try any further tests (I will hopefully get to do some more this evening). The thing that’s concerning me is, regardless of input signal tests, before I even connect anything to the inputs of the interface there’s this constant noise I speak of.

I know from the tests I’ve done to date that, regardless of where I set the input level coming in, there’s still this static under current going on behind the scenes. (Like I say, it’s more apparent on track intros, outros & quiet sections).

Thing is, regardless of how I try to ‘mask’ it, I know it’s still there. I dunno, maybe these ol’ ears of mine are just too sensitive! I guess I’ll just stick with listening to my tapes. They’re still sounding good to my ears (not this work-in-progress digitised stuff mind!) but, as is the case with now vintage tape media, there is always the worry that at some point along the line the audio will degrade as the tape ages further.

It was the wow & flutter I was/am getting on one particular favourite of mine that prompted me to look into the whole digitising thing. (I thought: ‘There’s only one of these and it’s on it’s way out, I need to do something about this archive wise!’) Hey ho! Thanks anyway for all your help.

It’s normal for there to be “some” noise from any audio equipment. Even a piece of wire adds “some” noise to a signal. The thing that is important is “how much noise compared to the signal” (the “signal to noise ratio” or SNR). If the signal level is 10,000,000,000,000 times bigger than the noise, then the noise doesn’t matter. If the signal is only 2 times bigger than the noise, then obviously there is too much noise. Where is the Citronic in that range when set up as I described?