Having problems recording with Samson C01U

Hey everyone! I hope someone would be able to help me out…

The systems and devices:
Microphone: Samson C01U USB microphone
Old laptop: Sony Vaio, Windows 7, Audacity 2.0.5
Current laptop: Lenovo IdaPad Y510P, Windows 8, Audacity 2.0.5

The problem:
So I’ve had my Samson C01U USB microphone since last summer, and it worked perfectly fine. When I first plugged in my microphone to my current laptop, it was through an extension USB port, and so far so good–everything works as they did with my old laptop.

The second time I plugged it in was to the USB port on the laptop. Now I’m guessing that this means my laptop had to reinstall the drivers and whatnot for that particular port, and I can’t access the original port anymore (long story short, extension USB ports refuse to cooperate).

Since then, my recording levels on Audacity has been nothing but absolute nightmare. I’ve always recorded everything on 0.3 output and 0.7 input levels, and it could easily generate anything between 0.4 to even 1.0 decibels, though I try not to let my voice peak that high (see the first picture–don’t mind the input/output levels, since this print screen is from my current laptop).

Now, at the same settings, it generates very little sound (see the second picture). Some decent sound (above 0.3 decibels) can only be heard when the input volume is set between 0.94 and 1.0, but then it distorts my voice in a way that makes it sound like I have a terrible cold. The volume increases exponentially as I move from 0.94 to 1.0. The third picture shows what happens at 0.97 input level and 0.4 output level. Sure, it isn’t really fair to be saying different things for the picture comparison, but I assure you that my volume and distance from the mic were similar.

So far I’ve tried tinkering with Windows’ Sound manager (enabling/disabling, looking over the drivers installed), Audacity’s volume levels, and all the possible USB ports I could (uninstalling and reinstalling the microphone left and right as I go along, but I can’t uninstall the first driver), but nothing I know seem to work.

Does anyone have any idea what I should do to fix the problem?
audacity problem.png

The blue waves aren’t dB, they’re in percent because it’s easier to edit that way. The sound meters are in dB.

I didn’t think the C01U needed drivers. It was just a simple USB sound source. They may have drivers to get some extra features.

As a rule, USB sound devices need a home run to the computer. Hubs and other USB routing systems can cause serious sound damage.

You might try turning off Windows Enhanced Services. Those can be magic if you’re not expecting them.


Whoops. Sorry for the terminology error.

The C01U used to need drivers, if I remember correctly, but apparently newer version of Windows should already have a compatible one. Regardless, it would still show up under the Device Manager whenever connected, but doesn’t pop up if it’s not.

It doesn’t seem like any enhancements are used on any of the Recording or Playback devices, so unfortunately that didn’t work… Are there are other ways I could potentially fix this issue?

On older operating systems you had to install the buggy SoftPre applet.

Make sure you do not have Soft Pre by going to Uninstall Programs in the Windows Control Panel. See http://www.samsontech.com/support/samson/howto/view/how-uninstall-softpre-windows-applet/ . I would actually suggest you follow the rest of that tutorial for the Device Manager even if you didn’t have SoftPre installed. That is, uninstall every Samson device found in “Sound, video and game controllers” and “Universal Serial Bus controllers” in Device Manager, then remove the USB mic and plug it back in.

If you see yellow exclamation marks by any of the Universal Serial Bus controllers, then uninstall those and restart Windows before uninstalling any Samson devices.

After that, does the Samson have any volume slider in Windows Sound? It should have according to the C01U Owners Manual . Right-click over the speaker icon by the system clock, then choose “Recording Devices”. Right-click over the Samson then choose “Properties”. Then click the “Levels” tab:

Hi Gale,

Yes, I have taken a look at that website from Samson before, and I could not find SoftPre under my installed softwares list, so I assume that the mic never installed any driver. And when I said uninstalling and reinstalling the microphone left and right, I meant from the Device Manager, just as this website told me to.

I have also checked the volume levels from Windows’ Sound manager before, but no such luck. When I adjust the input level of the microphone from Sounds, it also changes the input level of Audacity automatically, and vice versa (not sure if that’s supposed to happen?), regardless of whether or not the Samson mic is the Default microphone. Also, regardless of which device is the Default one, whenever I am typing, clicking or talking, my laptop’s microphone seems to be picking it up quite fantastically (I’d almost say that it’s mocking me!) and Samson hears nothing, despite it being right next to the laptop as well.

At this point in time I’m not sure if I’m missing something obvious or if I should claim warranty on the microphone (if I have any, that is)…

You appeared to say that there was one driver you could not uninstall.

Yes, Audacity is supposed to directly control the hardware’s Windows input slider, but I wondered if it was not happening, hence my suggestion to try the slider in Windows.

Have you looked on the “Advanced” tab in the image I posted? There may be some boost control you can adjust.


Yes, I’m referring to the first time I plugged the microphone in (through an external hub which doesn’t work anymore). Since no matter what I do now, the microphone is registered as “2- Samson C01U” I assume that there was a time when it was simply “Samson C01U” which is the driver first installed through the said hub. This one I can’t access because Samson only pops up in the Device manager when connected, so I can’t uninstall it.

No boost control, unfortunately. Also, I forgot to mention this before, but it might be useful information (or just more confusion). I was under the impression that to record stereo tracks in Audacity, the mic should be set to “2 channel, 16 bit, 44100 Hz,” yes? As can be seen above, though, when the microphone is set to 2 channels, I get very imbalanced recordings from Audacity, and when I set it to 1 channel, I get roughly equal results instead.

OK. But you should not plug USB audio devices into any kind of a hub connected to a USB port because it will cause performance degradation. Plug into an empty USB hub. The only hub you should use is a wall-powered hub to possibly provide “cleaner” power than the computer provides.

The C01U is not a stereo mic as far as I know. In my opinion you should set Windows Default Format to 1 channel 44100 Hz, then in Device Toolbar , choose mono recording (and MME host as you have it already). Choose 44100 Hz project rate (as you have it already).

You could then make a proper stereo recording by recording another track then panning both mono tracks Left and Right as desired using the L…R slider on the tracks.

If you must make fake stereo out of a mono track, see How to turn mono into stereo other than just duplicating . At least doing it that way you control exactly what happens.

If the problem with not getting a decent level without distortion persists (after recording in mono and plugging into an empty USB port) then I think you should ask Samson about it. Audacity only records the signal you give it.


Sorry for the late reply, but there have been new updates on the issue… (but no, it hasn’t been fixed unfortunately)

Though I didn’t know that you can’t plug USB microphones to external hubs, the one I used is a wall-powered one, so I guess it should have been alright…? But if that was the case, I still don’t understand the sudden drop in quality afterwards.

I find that really peculiar, actually, because in my old laptop, I was running it as a stereo microphone for months and it worked like a charm, no problems whatsoever. But, well, if this laptop wants it as a mono microphone, so be it, I suppose.

Also, the update is the following:
After taking a hiatus from my Samson’s problem, today I decided to see if I could make do with the built-in microphone on the laptop. The funny thing is that the problem I was having with Samson happened with the built-in one as well.At this point in time, I thought it was a problem with my laptop’s sound card or Windows 8 (I also considered the latter because I looked it up online and a lot of other people are also having problems with Windows 8’s incompatibility with USB microphones), but when I saw how well the microphone picked up my voice on the Sound window, I’m not so sure anymore.

This particular one is set on 2-channel by default, so I changed Audacity’s setting to Stereo (I tried adjusting the two settings for Mono and the results didn’t change much). The microphone level is at 85, with a default boost of +10.0 db from Windows, and with all Enhancements disabled.

I’m no longer sure if this is a problem I should continue asking Audacity or if I would be better off angrily calling Microsoft (or Lenovo–or Samson), but I hope that someone can help me here, at least with the built-in mic issue.

I am not really aware of a specific problem with Windows 8 and USB microphones - do you have a reference?

Have you tried the Samson on another computer since you stopped using your old laptop?

Unless you are telling us that Windows Sound Recorder does not have the level problems with the USB mic and internal mic, or some older version of Audacity doesn’t have the problems, I don’t think it is an Audacity problem.

Have you tried “Configure Speech Recognition” options for both these mics in Windows Sound, “Recording” tab?

Yes you should be talking to Lenovo and Samson about it in my opinion. Especially Lenovo. Have you tried simply putting Samson in a spare USB port on the computer (no hub)?


Though I didn’t know that you can’t plug USB microphones to external hubs, the one I used is a wall-powered one, so I guess it should have been alright…?

USB Audio equipment works best plugged directly into the computer — a home run. Some laptops don’t do a very good job of supplying power to run a microphone up the USB cable, so a Wall-Powered USB hub can be used. This will supply “clean” wall power to the microphone instead of the ratty computer power, and still pass the sound to the computer. The trick is the hub can’t be doing anything else. You can’t plug anything else in. Its attention has to be strictly on the microphone.

This is also a trick for extending the cable length of your USB microphone. You get two USB cables, one from the computer to the hub and then another one from the hub to the microphone. No dangerous USB cable extensions.

One poster managed to find the cheapest, low-quality wall-powered USB hub on earth and the sound actually got worse. You can’t low-ball everything.