Hard Limiter

Hi! Im having issues with hardlimiter in audacity… not sure why? i tried uninstalling and reinstalling a couple of times with no success… ive attached my logs down below
log.txt (1.55 KB)

What “issues”?
Which version of Audacity? (look in: “Help menu > About Audacity” for the full version number)

Are you referring to Audacity’s new “Limiter” effect, or the old “Hard Limiter” effect?

I have the latest version.

the hard limiter doesnt work at all, and i seem to activate the limiter aswell… I try to restart and uninstall install but i still cant activate some effects…

The LADSPA effect “Hard Limiter 1413” has been removed from Audacity 2.4.2. It has been superseded by the new “Limiter” effect. If you specifically need the old effect, it is available as a preset in the Distortion effect.

the hard limiter doesnt work at all, and i seem to activate the limiter aswell.

Are you saying that the effect window doesn’t open-up, or that it appears to be working but nothing happens to the sound/waveform when you apply the effect?

…It’s hard to believe the [u]Limiter Effect[/u] built-into Audacity 2.4.2 isn’t working. :confused:

Describe the show. You may be trying to get the limiter to do the wrong thing. Hard Limiter is a distortion effect and is almost never used with normal music, voice, or natural sounds. Why are you using it?


Hard Limiter is a distortion effect

Actually, the current “Hard Limiter” option does not distort the waveform (But of course it can “distort” the overall sound if over-done). The “Hard Clip” and “Soft Clip” options will change the wave shape like a regular-old analog limiter.

I assume that Koz was referring to the old “Hard Limiter” (the LADSPA “Hard Limiter 1413” effect that was bundled with some older versions of Audacity).
That older effect did distort the waveform. It worked by “squashing” (applying gain less than 1) to peaks beyond a specified threshold. A byproduct of this distortion is that it adds odd harmonics.

Like this:

I cant activate the effect… literally i go to “Limiter” i press enable it wont enable…

Where are you looking? Are you referring to “Manage Effects”?

Which version(s) of Audacity do you have installed? (Please state the exact version numbers as shown in “Help menu > About Audacity”)

So make sure you click “OK”, after enabling it. Then enable doesn’t take until you click OK.

I hope this helps. :smiley:

Yes! I cant use enable the effect at all. I have the 2.4.2 version…

Please describe “click by click” exactly what you are doing and what you see. Post screenshots if necessary. Remember that we can’t see your computer so we are relying on you to be our eyes.

If you’ve not already done so, read through this part of the manual: Plugin Manager - Add / Remove Effects, Generators and Analyzers - Audacity Manual

I click on effect tab in audacity, choose limiter, press enable and OK, it doesnt show up… comon guys XD

Before you click the Enable button:

  1. Does it say that “Limiter” is enabled, disabled or new?
  2. What does it say the “path” is to “Limiter”?

  1. After to click the “Enable” button, does it say that the Limiter is enabled?
  2. Is “Low-Pass Filter” enabled?

It doesnt say anything. It jsut doesnt enable… when i go back to effect and look at limiter it still says disabled… yes low pass filter is enabled… i do ahve other things enabled… just “LIMITER” doesnt want to enable idk

Please post a screenshot so that we can see what it looks like in the plug-in manager.