Guitar sounds odd on playback

I have tried recording myself playing a Spanish classical guitar but the sound when I listen back is very odd. It sounds distorted as if recorded in a long tube… The odd thing is, I have recordings of myself playing duets from a few years ago using exactly the same equipment - a windows laptop, audacity and a usb logitek webcam. The sound on these files is just as I would want it to be - clear and undistorted. So, what might be going wrong today? What can I try to change the sound? Thanks for any help.

You say it’s the same equipment, but is it the same “studio”? Microphone placement and room acrostics can often create a kind of hollow sound.

Check that correct input is being selected. You might be recording from the built in microphone in the laptop vs the one in the Logitech (assuming it has a microphone). Also check that Windows has not enabled any “audio enhancements”. Web cams are usually designed with video conferencing in mind where things like echo cancellation are more important than audio fidelity.

Playing into a wing glass? I’m going with Windows Enhancements. It hates music.


Thanks for the replies. The room being used is the same one. There may be a difference in placement and relationship between mic and guitar but it won’t be very much. The webcam does indeed have a mic and it was why I bought it a few years ago. (I think I read reviews saying the quality of the mic was good.) The previous recordings I made were with this same webcam. I am assuming the mic/webcam is now compromised for some reason and hope a different mic will resolve it. Thanks for your help.


What you’re describing does sound like “Windows Enhancements” which are designed to make speech clearer, but ruin music. The “enhancements” can be switched off in “Windows recording devices”, see …

Don’t write anybody checks until you check that Windows setting.

I’m just sayin’.


Thanks again for the help. I have tried everything as suggested - right clicking the speaker icon on the bar and looking at every menu and option I can find; and going into the control panel and doing the same. I have found no sound enhancement option to disable (nor is there an ‘enhancements’ tab in the mic properties menu). I have updated windows and tried again - the recorded sound is still dreadful. I have listened to the audacity files I recorded a while ago and they are crystal clear. Ones I made today and yesterday are v bad. It may be that I am using a newer laptop and Windows 10 whereas before it was Vista. Thinking may be the mic on the webcam has gone U/S I have ordered a new (proper) usb mic.

The driver for the usb webcam is from 2012 which seems v old but the update button is greyed out. (It is the latest driver on the Logitech website today - I just checked).

Is there a webcam control panel? That’s the other place to get distortion like that. Most people would use that kind of camera for conferencing or chatting. No music. Look for that control panel while you wait for the new mic to arrive.


Oh! That went right by me. Earlier drivers don’t work in Windows 10. If the driver doesn’t say Windows 10, that’s the end of the world. Check your new one is OK for Win10.

So you were right.


Thanks again. New mic arrived - plugged in - set itself up in 2 seconds and it works fine. So webcam is now of no use (for audio, images presumably ok) but never mind.