GSnap vst plugin is not shown in effects [SOLVED]

I heard a lot about Audacity and its an awesome program
I downloaded the last version 2.0.6 but I get a problem in installing gsnap plugin
I download the plugin … copy the dll to the plugins folder in audacity program files … then i checked “Rescan VST effects next time Audacity is started” … so I restarted Audacity and the plugin installing window appear … I checked gsnap plugin and its installed … but I cant find it in the effect … what is the problem ? and how to solve it ?
please reply

Have you scrolled down the Effect menu far enough? Plugins are listed below the dividing line (built-in effects are above the dividing line).

thank you for reply … I scrolled down many times … I tried everything … I looked many times … but the plugin is not with the effects … I redownload the plugin … I tried other version of Audacity … but I cant see that plugin … is there any solution ??? please … Im waiting for reply

Make sure you have the 32-bit version of GSnap .


mr gale … thank you foe reply … but I tkink that I told you that I tried EVERYTHING … and I have a good informations so I know about 32 and 64 bit … the plugin is working on others computers (I saw videos on youtube) but on my computer … the plugin is not shown in the effects … its installed … but not shown … please raply … I need a solution

Which version of Windows are you using?

GSnap 32-bit appears in Audacity in our computers too.

Search your computer for GSnap.dll. Delete all copies of it, except the 32-bit version extracted from the ZIP file in the link I gave.


thank you for reply … Mr Steve … im using windows xp sp2 … Mr gale … I tried that before but it didnt solve the problem

Is that Windows XP 64-bit SP2? If that is 32-bit SP2 you will need SP3 for the next 2.1.0 version of Audacity, and you should get SP3 for the extra security in any case. You are at some risk now that Microsoft does not provide security patches for XP.

Did you try resetting Audacity Preferences? See Audacity Manual. Also (with Audacity closed), delete Documents and SettingsApplication DataAudacityplugins.cfg.


Is GSnap is compatible with XP SP2?
The oldest version of Windows that I have tried it on was XP SP3.
XP SP2 became obsolete on 13th July 2010 :open_mouth:

I couldn’t find anything to say it wasn’t compatible.


I couldn’t find anything to say it wasn’t compatible with Windows 3.11, but I doubt that it is :smiley:

thank you for reply but … I dont have windows xp sp3 copy … and I cant buy one online … if there is any free iso copy please tell me … thank you

SP3 is available from Microsoft (, but that will only update your operating system from an “ancient obsolete” system to an “obsolete” system. You should really give serious consideration to upgrading to a modern and secure operating system at your earliest convenience. If you can’t or don’t want to upgrade to a newer version of Windows, then you could consider upgrading to a version of Linux. There are many versions (“distributions”) of Linux to choose from, and most are available as free downloads. One of the most popular for people switching from Windows XP is the Mate Edition of Linux Mint.

thank you a lot … i will try them out

If GSnap versions are an issue, try one of the early versions from here: Wayback Machine. Please let us know if an earlier version solves it.

If you move to Linux you will probably want to use Autotalent instead of GSnap, because GSnap does not work natively on Linux. In fact you could use Autotalent on Windows: but I have no idea if it supports Windows XP.


Mr Gale Andrews Thank you very much … without you I couldn’t do anything … I tried the version that released in the year 2010 (when there isnt 32 and 64 versions … just one version)

Gsnap plugin is now working on my pc (with microsoft windows xp sp2) and thanks to your help :smiley:

OK, thanks for letting us know. I’ll mark this solved.

Just remember that to use the upcoming Audacity 2.1.0, you must update to XP SP3 (or later Windows). :wink: