Going crazy... first track re-recorded on second track

I have a Behringer 502USB mixer and Audio Technica AT2020 microphone. I have my Behringer mixer connected to my PC via USB and my headset connected to the phones input on my Behringer.

My goal:

  1. record acoustic guitar on track 1
  2. play track 1 through headphones and record vocals on track 2

My problem:
When I play track 1 (acoustic guitar) through my headphones which are attached to my Behringer mixer and attempt to record vocals on track 2, track 1 is somehow re-recorded on track 2 with the vocals. So I get acoustic guitar on track 1 and acoustic guitar + vocals on track 2. This results in the same acoustic guitar recording on both tracks, which sounds terrible. I would like to have acoustic guitar ONLY on track 1 and vocals ONLY on track 2, but can’t seem to get there. Somehow, Audacity is re-recording my guitar track 1 in track 2 with the vocals. Track 1 is not getting picked up through the microphone. It’s either a configuration problem with Windows or my hardware, or it’s a configuration problem with Audacity. This is completely maddening! Can someone help me?

Make sure you’re recording from your USB mixer and not from Stereo Mix or one of the other Self-Recording devices.

Edit > Preferences > Devices > Recording

You may have to set this in Windows Control Panels as well.


Edit > Preferences > Recording > [_] Playthrough (de-select)

Edit > Preferences > Recording > [X] Overdubbing (select).


Also make sure you are not sending Control Room output or the output you have on your headphones from the mixer to Audacity. Doing this will record the playback of the first track. Connect the “CD/Tape out”, “Main output”, “Alt 3/4” or similar to the computer. Look at the mixer Manual if you need to.


All my playback and recording settings are correct. I’m not sure what the Control Room function is though…?

Here is the manual http://www.behringer.com/assets/Q502USB_P0ALL_QSG_WW.pdf .

The object of the exercise is not to send the playback back to the computer, only to your headphones.

Try using the push buttons on the mixer.