Getting a click track to record stop

I load a track to record by and select RECORD. The moving bar when recording just stays at 0 and I stop the effort. I get a window “Latency problem” It says Audacity reset latency to 0 but I still can’t record. Also can’t get a click track to record either. I use Windows 7 and latest version on Audacity.

What are you trying to record?
What settings do you have in the Device Toolbar?

I load a track to record steel guitar with. I have Live In selected. I have always been able to do this until about 3 days ago. I downloaded VSC DXi for use in Band in a box and thought maybe it interfered but I removed it and it didn’t help. I even restored my computer to m3 days ago and no help.

Furthermore, I can load a click track but when I try to record with it to check latency, it does the same.

I just now loaded a click track and it would record. I also loaded a track to record to and it would record. I have no idea what happened to make it straighten up. If you were able to do something to my system to correct it, then THANKS. All seem to be OK right now. Back to normal------but don’t know why.

I wish I could offer some explanation, but the problem has apparently fixed itself and we don’t even have enough information to start diagnosing the problem, for example I don’t even know if you are recording with a microphone, or what sort of microphone, or a turntable, or how it is connected to the computer…
Hopefully the problem will stay fixed, but if you have further problems please have a look at this post before posting: We like to help, but we can’t if we don’t have enough information.
Fingers crossed that it stays fixed :wink:

The usual reason you see this “Latency problem” message is when all these three conditions are true:

  • You are recording with a track already present (for example, a click track)
  • You have Transport > Overdub (on/off) enabled (checked), which causes the recorded track to be pushed backwards by the “Latency Correction” amount set in Recording Preferences
  • You have Transport > Sound Activated Recording (on/off) enabled (checked) and the input is below the volume threshold set in Recording Preferences to start the recording.

So you probably had Sound Activated Recording on by mistake.