Garbled recordings

I just got a new desktop computer and the latest version of Audacity. My recordings are garbled in places though–not everywhere. I’m using my same mic and headphones that I used with my old computer, but never had this problem. Could it be that Zoom or something else in Windows is overriding my audio? How would I get rid of this? Thanks so much.

Make sure Windows “enhancements” are turned OFF.

Done, but it didn’t work. I’m ready to throw out this new computer!
Here’s an unedited sample:

Any ideas will be greatly appreciated.

Remember this is a forum. Users across earth contributing when they get to it. It’s not a Help Desk.
`

It can be a little bit of a chore getting the software to stop “helping you.”

These are two responses from up the forum.

This is how I recorded that test.

There’s a couple of tricks to it, but that and a quiet room are about it.

Post back if you find one of those that work. My money is stepping back to 3.4.2. 3.4.2 will not fix damaged sound tracks, but it won’t make any new ones.

Koz

Thanks for the quick sound sample. That can go a long way to figuring out what happened.

Koz

My husband finally managed to fix it. You were right. Thank you.

Wait, wait, wait. Which “you were right?” Recording on your phone?

Koz

My topic was “Garbled Recording” and DVD Doug told me to turn off “Audio Enhancements”. A pain to find that, but it worked. Sorry, I’m new to the forum, but the help was great.