Gain Control During Recording Stoped Working?

First time posting here.
I have attempted to use the Gain Feature during recording and it worked just fine for a while, then for no apparent reason it just stopped being able to be adjusted during recording. It is still adjustable during playback though. What might have happened? I have attempted looking through the manual and online here with on success. I also have completely uninstalled(which worked fine) and reinstalled again twice. I only have the same plugins reinstalled that I installed originally Lame and Ladspa.

Any help would be greatly appreciated. :smiley:


Please see the pink panel at the top of the page. What version of Windows and what version of Audacity?

Let us know exactly what you are recording and what recording device you are using to do that.

To adjust gain during recording, you should be able to use the right-hand slider in Mixer Toolbar:


Has the Mixer Toolbar input slider become greyed out on maximum? If so, Audacity cannot control the input level of the input device you have selected in Device Toolbar . You should still be able to control that device’s input level in the Windows system mixer if that device presents an input slider there.

Reinstalling Audacity will not reset Audacity settings unless you enable the “Reset Preferences” box half way through the installer.


Windows 7 64bit Pro
Audacity = newest from the forge 2.05

voices are what is being recorded(not sure what that has to do with this) It is a software problem and anything that would be recorded would need to have gain working if I wanted to use it… or am I missing something?

I have attempted to adjust the slider that has the name of Gain when you select it to increase or decrease. The one in your little picture is not the Gain slider it is the “input volume” slider which still functions. But the Input Volume slider is topped out and the voices are way to quiet ti hear even so that is why I need the Gain function.(which worked perfectly for the first couple days of use then stopped functioning)

No it is not greyed out it simply does nothing when click/hold and slide to increase or just click somewhere on the slider also has no effect.

When reinstalling I did “reset Preferences” both times and they had no effect.

Also I have not been making any adjustments to preferences other than turning on the ability to hear what is being recorded and the destination folder for file saves.

Windows is increased to max as is the Input slider neither are greyed out and seem functioning just fine.


We don’t make any “2.05” version. If it is not a typo you can get the latest 2.0.5 from here: .

You can record “voices” from the internal microphone, from an external microphone, from an external radio connected to the computer, from a sound playing on the computer… . What input device is showing in the third box in Device Toolbar ?

You should use the intended input slider in Mixer Toolbar as I suggested. The -…+ Gain slider on the Track Control Panel affects playback, but not recording. If you were recording a track playing in Audacity, then the gain on the playback track would affect the recorded level.

That is what you should fix and why we need an answer as to where the voices that you want to record are coming from.

If you are recording voices with a mic connected to the blue line-in port, try connecting the mic to the pink mic port so that it gets the required amplification. If the mic is connected to the mic port, look for a boost or AGC control for it in Windows Sound, Recording tab (right-click over the mic, choose Properties then look on the Levels tab).


A typo.

The only microphone I have is the Yeti Blue attached with USB cable.

This seems odd then that when I first installed Audacity I could adjust the Gain slider and it actually would raise and lower the amount of sounds like it should. but after a couple days of perfect operation it stopped adjustment of the Gain slider.(hence the reason why I wrote you people)

The voices are distanced and this cannot be helped. (So herein lies the crutch of the matter)
If what you say is true that the gain is not able to be adjusted during sound recordings then that is as they say is that…

It is connected to USB not the normal small plugs, as it is a Yeti Blue… Therefore it does not have any equivalent software adjustment to be made as you suggest. ie it has no gain slider in windows at all. This is normal for the Yeti and has not changed since I bought it over a year ago.

I have never used Audacity before this time and it is the only thing not working correctly, so I guess I should go try another program which has Gain adjustment internally while recording and playback.

According to the Yeti Manual ( ) there is a microphone gain knob on the microphone, and in the Recording tab of Windows “Sound” (right-click over the Yeti > Properties then click the “Levels” tab) there is an input level slider.

Therefore you should be able to fix the level properly.

I am saying that you use this:

to adjust the input gain. If you already have that slider (and therefore the Windows input slider for Yeti) turned up to maximum and you cannot get a decent level then you should try using the microphone gain knob on the Yeti.

You control the playback level and recording level of the Yeti using Mixer Toolbar, as described, in tandem with the input gain knob on the Yeti.

You can apply gain to playback of a track using the -…+ gain slider which adds software gain but does not control the Yeti.

If the recording is too quiet, adding software gain to it will add too much noise. You should use the gain knob on the Yeti, or get closer to the Yeti.

If the gain knob on Yeti does not work you should tell Blue about it.

If adjusting the -…+ gain slider while recording the Yeti increases the input level sometimes and sometimes not then it is a fluke that is not working as intended. Even when it increases the gain, it is the wrong “solution”.