First track ok but subsequent tracks muffled

Windows 10
Alesis multimix 4
Condenser mic

When I first start audacity, vocal quality is crisp and clear. Then, next and subsequent tracks its muffled and bassy.
Mme… USB audio codec for mic…realtek for ouptut.
Changing input and output doesnt stop this from happening. Changing between realtek stereo mix and audio codec in recording devices for windows doesnt stop it. Stereo mix has enhancements turned off…audio codec has no enhancements option.
I’m severely limited on recording time and this has killed 2 weeks for me. It’s an issue that popped up suddenly without change on my part. Please help me fix it. I’m very very desperate.

Also, I have re installed audacity. And again…the first track was fine, then back to bad.

in your other thread I suggested you check the headphone output from the mixer (without involving the computer). You never reported the results so I’m still assuming you’ve got a problem with the mic or mixer… Maybe phantom power is flaky.

Please help. I’m dying.

I almost ignored your post because the title looks like spam and it doesn’t mention Audacity or anything audio related.

It doesnt seem like I can setup sound to come through the headset jack on the mixing board. Or at least nothing comes through. If something is wrong with the phantom power, does that mean I need to replace the board?

It doesnt seem like I can setup sound to come through the headset jack on the mixing board. Or at least nothing comes through.

If you’re getting literally nothing, not even muffled sound, I’d guess you are actually recording (the muffled sound) from the mic built into your laptop.

Are the LED meters on the mixer showing anything? Did you notice the meter-levels dropping when it suddenly goes muffled?

If something is wrong with the phantom power, does that mean I need to replace the board?

That was just a wild guess. Sometimes you can get a weak-muffled sound from an un-powered condenser mic. The bad thing is, you never really know what the problem is 'till it’s fixed and that usually means swapping-out stuff 'till it works. The cheapest thing to try is a different microphone cable, and you can try a different USB cable while you’re at it.

You could buy another microphone, but (good) condensers are not cheap. But… If that’s not the problem and you end-up with two matching mics you have the option of recording in stereo sometime in the future. And, you’d have an extra mic to use for “troubleshooting purposes”.

Oh… You can also try the other mic input on the mixer… Maybe only one input is bad?

You can also try plugging “something else” into the mixer (a CD or DVD player, or the headphone-out from your phone, etc.) You’ll have to use the line-input (and you’ll need the right adapter cables) so it’s a different setup and it’s not a perfect test, but if a signal to line-in doesn’t come-out of the headphone jack that proves the mixer is bad.

BTW - What’s the make & model of your microphone? There are some “cheap” condenser mics that are actually electret condensers and I don’t trust 'em.

First, thank you very much for your input so far. I really appreciate it.
So my computer is a pc, newer and fairly powerful, with no built in mic.
I have tried the other mic input on the mixer with the same result.
I also record guitar through the mixer and never have this problem with it, although it does use different jacks.
The mic is definitely cheap…it just says studio microphone new series on the box. So I’m not sure of the brand. If that’s the issue, then it’s a shame, because when it does work, the quality is great.
More info…I also have fl studio 12 and asio4all installed. Would that effect anything? Maybe this helps…when recording with the mic in fl studio, some times it registers the mic, sometimes not. Which is why I switched to audacity in the first place.
Also, I installed a much older version of audacity just now and it seems to be working so far. So far. It doesnt list the input/output options like the newest version(at least not without searching for them in a menu), so I guess it just detects everything automatically? I dont know. No real issues so far. But it may pop up again. And it would be really nice to know for sure what the deal is.
Again, I really appreciate any help from you or anyone else. I really do.

You can have magic problems if you have ratty or erratic USB. If the music connection stutters or dies briefly when Audacity is connected to it, Audacity will “forget” the connection and make you establish it again. If it just stops working, Audacity > Transport > Rescan. Then open the little Audacity recording window and see if your device is there.

There’s a Desperation Diagnostic Method at the mixer. Do you see the little PEAK light lower left? I assume you’re plugged into mixer channel 1 and the +48v light is lit.

Turn up the GAIN knob and the volume knob (far lower left) up all the way. Yell into the microphone. DO Not Blow into a microphone, but high volume voice is OK. You should be able to get the PEAK light to come on. That’s proof that the microphone is alive and doing something. We are intentionally creating a minor damage condition just long enough to see if the light is working.

Now turn up the MAIN knob lower right. The flashing light sound meter should flash. Return all three knobs to about normal, plug headphones into the mixer and advance the PHONES knob. Do you hear yourself?

Right. So the mixer and microphone is OK.

Do you get it that far? Let us know.


In Windows recording devices there is a setting to fix a particular recording-device as the default to stop it automatically switching to something else. Worth trying if your recording device seems to be changing of its own accord.

''set as default device''.png