First second of voice recording is scratchy

For some reason the first second is full of static - and then it goes away. I tried recording with two different headphones with mikes and the same thing happened. Is this normal? Thank you.

Try Apple menu > System Preferences > Sound > Input.

When your microphone is chosen in the input list, is there a checkbox “Use ambient noise reduction”? Is it checked? If so, uncheck it.

– Bill

Thanks Bill - unfortunately not… :frowning:

I guess I can live with it and simply cut it out each time - it’s just an odd thing and doesn’t make much sense since it then goes away… thanks for your reply and for taking the time!

Paul-L’s DeClicker plugin does what it says on the tin , ( it’s quicker than manually cutting out or repairing clicks ).

Are you recording multiple tracks? If there is a track above that does not start at time zero, try drag-selecting from time zero up to the start of the track and Generate > Silence. If that works, it is a playback problem and not a recording problem.

Does the “Audio to buffer” setting in Audacity’s Recording Preferences make any difference?