Files Won't Open

I have some projects I’ve been working on and I save them in aup format in case of needing to make any changes in the future. Now it has been a few months since I edited the projects and they won’t even attempt to open in the app. I have read several faqs and forum pages. I’m not sure if its because I have updated to Catalina or have updated the audacity app or both. A project I’ve been working on today saves and opens back up fine. When I try to open my older ones they don’t do anything. No error messages nothing they won’t even read. I tried closing the app and double clicking the file and it won’t work (which I know I have to to use the open command). I tried the open command but it doesn’t even try to load it. So its frustrating I need help. If you need more info let me know. I’m running audacity 2.3.3 and Catalina on my iMac. Thanks

I assume that you know that an Audacity Project has a file and a folder?

Please attach one of the problem project files to your reply (see:

I don’t feel very comfortable sending an attached file. It is sensitive audio I’d rather not share. If you have any suggestions or ideas that would be great! Thanks so much for the help!

You could try the new “release candidate” for Audacity 2.4.2.
This is a pre-release version, so if you try it you should watch out for the official release which is expected within the next couple of weeks.
It’s available from here:

Alternatively, you could wait a week or so for the official release of Audacity 2.4.2 and try that.

Steve is asking for the AUP file, which does not contain any audio.

– Bill

I tried downloading the audacity 2.4.2 and I still can’t open my other files. I tried to attach and aup file to this reply but it says the file is too large.

How big is the AUP file?
How long (approximately, in hours) was the recording?

You didn’t save an AUP sound file, even though that’s what it looks like. You saved an Audacity Project.

This is one complete Audacity project.

You need both the AUP file and the _DATA folder. They have to be in the same location or folder to open. They have to be named the same and it has to be the name you gave them inside Audacity.

You can open up the AUP file in a text editor such as Notepad or TextEdit and read it. Do Not Save Anything!

It should be full of Englishy words and look something like this.

The entry in the red box (projname) is the original name of the show.

If your AUP file is blank, full of nonsense characters or graphics, then the show may be gone.

Where do you lose it, or is the AUP file OK?


It is approximately 3 hours. The file I have saved AUP and Data are in the same location together under the same name I saved them in the app. I can not get it to open in text edit or any other app.

hello, I hope your doing well, I have the same problem, my aud file won’t open. I tried what you said my proname is the original, is there any thing else that I can do please help me.

So is this an aup file or an aud file? .aud files are used with a totally different application. :smiley:

Sometimes, it also helps to make sure that the name of the directory file has “_data” at the end of it; and that this agrees with the name specified within the .aup file.

I hope this helps. :smiley:

BTW, we shouldn’t have this issue with the next release of Audacity, due to be released this quarter.